Tutorial not found

i try to play a modded rp server with my friends but i keep getting an error in the mod mismatch tab
it says that; tutorial is not found and that it is local.
i have tried validating my game files, unsubsribing from all the mods in the steam workshop and readding them. even tried a full re install nothing seems to work.

1 Like

What mods?

Have you tried enabling them one at a time?

Tutorial is the name of the mod file. Though I don’t know which one off the top of my head.

I have the same issue as well. I don’t understand what’s going on or how to fix it.

mod list is

Emberlight 2.2.2
LTs Compass (Minimap)
Fashionist v3.2.1 (DLC compatible)
Dudes Delightful Decorations
Pippi - User & Server Management - v3.2.3
The Age of Calamitous
Kerozards Paragon Levling - A Multigun Refesh - v2.2.5

The last one at tutorial says its from “Local Source” and the status is “not found.”

What kind of mod is Tutorial? If it is not on Steam then ask the server admin to tell you where to download it from.

Tutorial is the Endgame Extended Weapon Arsenal mod. It seems like the new patch broke it for some players.

1 Like

Thanks for clarifying. I see there was a new update just a few hours ago. It may fix the issues once both the client and the server are updated to the lastest version.

little update about it, the update seems to have fixed the tutorial glitch.
but now it keeps telling me that autenticating keeps failing

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.