Cant Connect to my server due to a non Steam mod

Ive just come back to the game and found a server i like, been lvling on it for a few days and today when I tried to log on it goes through the normal checking mods list but there is a new mod in the list called Tutorial and its down as a local (non steam) mod. Ive tried to repair the game see if that fixes it tried closing and opening tried logging other servers etc but none of it works on the main server.

I have tried looking for non steam mods etc but cant seem to find anything. Any help or suggestions would be great.

Thanks in advance

It is Extended Endgame Weapon Arsenal. It had a hotfix 12h ago - version 0.21.1. Maybe the server hasn’t been updated yet. What version does the mod mismatch show?

Im just trying another file fix then i saw this so cant check atm however for the missmatch mod was called Tutorial and said it was local and was version 1 ill check the sever in a few mins.

Tutorial is the .pak name of EEWA which is a steam mod.

Im thinking your right about the server not updated the mod. Its still showing as Tutorial local and 1.0.0. I am def subscribed to EEWA its in my mods list i even tried to see if i could DL it to make it local see if that would work but no joy. If there is a way and you could let me know that would be great if not thanks for the help anyway ill just have to wait till tomorrow see if they update it… hopefully they will do it soon :smiley:

If you want to test if the mod works for you, load a singleplayer game with it. Unsub / restart steam / sub may also help provided the issue is on you end anyway.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.