Unable to brew potions


#1

Game mode: [Singleplayer]
Problem: [ Misc]
Region: [In my cauldron I see the recipe for the Aloe potion. I have the ingredients for it, go to craft it and it shows as crafting, but the thermometer doesn’t change and it never brews.

I tried to create other potions that I have the ingredients for, and it does the same thing…it shows in the bottom right that it is crafting, but the status thermometer doesn’t move and nothing happens.

I clear the crafting bar and try again and still just stays there and nothing happens.

I even put in a Alchemist thrall but still nothing brews/creates]


[Free text]


Steps on how to reproduce issue:

  1. In the Fire Cauldron put in enough Aloe leaves to create Aloe potion
  2. Click Aloe potion icon
  3. Look at crafting status of the Aloe potion, it never changes

#2

Do you have a fuel source in the cauldron for it to use?


#3

Doh!

I see I needed a fuel source! Haha I was expecting one of those idiot guides that show the 1…2…3… thing.

After putting wood in and clicking Play it worked! Thanks for you help

Now I just gotta obtain 50 crystals…


#4

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.