Unable to connect to server I have already played

Game mode: [Enter game mode here: (Online official | Online private | Single-player)]
Type of issue: [Enter one of the following: Crash | Bug | Performance | Misc]
Server type: [Enter one of the following: PvP | PvE-Conflict | PvE]
Region: [Please enter your server region]

***I can not connect to a server i have played several times before, no matter how many reboots, relogs, or reinstalls i do.

[Describe the bug here]

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

1 Like

Hey @kindred374

We’re sorry to hear you’re experiencing these issues. You forgot to mention in your report if you’re trying to connect to a private or to an official server.
If it is an official server, could you also specify which server? If you don’t feel comfortable sharing this detail, you can send us that information via private message.


Sure here are a few that I used to play dialy till yesterday, and now cannot get on any, Down With The Ziekte( 38515), The Exiled Kingdoms ( 17000), and Cyclone NA ( [ 28600], including the official one Official server #1539 , I have tried restart pc, steam and game, reinstall, file verify, and unistall and reinsall of mods.
Please help, it been a long time since i have been this intested in playing a game, i love this game and wish to conitnue playing it with the Age of Calamitous Mod, Please
It seems I can now connect to most of the official servers but not the mod ones, I seem to be the only one because the friend with the same mods has not had any problems. still have problems with server authacation.

Hey @kindred374

Does this issue still persist? If so, could you try this workaround a player has shared recently?

On Steam, navigate to the top left corner and click on “Steam” and then go to “Settings”, then while in the “Settings” menu, go down to “In-Game” and at the very bottom there should be a thing that reads “In-Game server browser: Max pings / minute” with a drop box underneath it. Click on the drop box and change the setting from “5000” to “500” and then click on okay. At this point if you had Conan Exiles open when you did this, exit and re-launch the game…

We added it to our list of common technical problems and solutions, which can be found here:

I’ve also been having issues connecting to the official server I’ve been playing for months now, it’s pve conflict 3828 it’s been down for almost twelve hours streight now

Side note didn’t see that this was a pc thread sorry. 3828 is a ps4 server

I tried that and a clean install as well as a steam reinstall, I dont understand this I have been playing on this server for weeks know ( Down With The Ziekte I can still log into the first moded server I played on [NA][EST]Deviant I don’t get why I can log onto one but not the other, same mods.

1 Like

Hey @kindred374

In that case, please also make sure to get in contact with the admin or admins of that server to see if there is any current known issues with it.

I am working with them and U atm, them on discord and u here I just restart my pc here hoping

Nope still getting failed to join requested game, and/or could not connect to server,. Authentication failed. getting tired of resartin this game that I loved when I bought but starting to getting bored of looking at the loading screen

sometime problem can came from your PC not the game.

What change on your PC since you cannot connect ?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.