Unable to enable mods

Game mode:Online private | Single-player | Co-op
Type of issue: Bug
Server type: any
Region: [ NA]
Mods?: [ No ]
Edition: [Game Pass]

Bug Description:

Unable to enable mods.
Not on a child account, Exiles is installed in C: Drive, uninstalled and reinstalled three times.

Steps to Reproduce:

Please provide a step-by-step process of how the bug can be reproduced. Please be as detailed as possible; the more details, the easier it will be for us to find and fix the bug:

  1. Open xbox app
  2. Select Conan Exiles
  3. Click on 3 dots
  4. See only manage and uninstall game

The problem is that there is no option to enable mods in the xbox app

Read the thing i linked you. Information is there

Thank you, I’ve followed the information in that post as well as the linked microsoft support post several times, still no dice. I had mods working for weeks, this problem only started a few days ago.

I have seen other reports that the option is somehow gone from the app. No workaround or solution yet.

Thank you for the report. We’re gonna let our team know of this so they can check.

Meanwhile, could you send us a screenshot of the “Enable Mods” option’s absence?

1 Like

I have the same problem.

1 Like

They are unable to be enabled! Please enable them!

1 Like

Any update on a fix for this?

1 Like

I can get it to you if i could email you or something? Im having the exact same issue but i cant send pictures or links since im new.

I opened a chat with Xbox support and they said Conan Exiles no longer supports mods on gamepass, which I assume extends to the Windows Store version.

Maybe this can help:

Still no actual fix for this yet?