Unable to Log in

Online Play is Restricted error and I’m unable to log into multiplayer at all.

What’s going on?

i am getting the samething here

Ya I think Steam is down

I get the same error message. I’m getting more and more disillusioned with Conan due to numerous problems from hackers, to denial of service attacks, from losing all feats in a server transfer and am seriously thinking of quitting Conan and anything funcom related. Love Conan, don’t love Funcom antics.

same… has anyone got it working yet?

Having the same issue, Steam user as well!

Same. will funcom ever grow up and quit the tantrums?

It’s Steam, not Funcom. Do a few seconds of research before coming onto forums and throwing blame please.

3 Likes

Looks like some folks are convinced it’s the normal Steam Tuesday maintenance. The only thing is that usually takes like five or ten minutes, and this has been an hour or two. So if it is Tuesday maintenance, that means one or two things.

Either they are pushing some kind of mega update, or the hamster escaped as they had the cage open to grease the wheel and now the entire IT staff is desperately trying to coax it out of hiding.

I was able to get in after doing a ‘verify integrity’ of the game files in the steam launcher!

Back up again. I used the url issteamdown dot com (use at your own discretion) to get up-to-the-minute updates.

3 days ago i get same error and still not work, i buy new conan,new steam account and is work…


Edit. you close post and no answer hahahahah