Unable to type in Global chat after using Local or Guild chat


#1

Game mode: [Online]
Problem: [Bug]
Region: [N/A]


The key bindings show that there is a key associated with “global chat” but i believe the coding to this is actually to initiate chat itself. As no other key binding allows you to start chat except for the key binding set to “global Chat”.
As this is the function of this key bind, there is no function in the code that allows a player to talk in local chat and then switch back to global chat.
Please fix this as it makes it essentially useless to talk in anything other than Global if you are unable to switch back to global.


Steps on how to reproduce issue:
1.
4.


#2

You can switch back to global by typing /g and then add space at the end of command


#3

i try /g and /global but it doesn’t work for me
fixed by relogin

PS will try with space at the end…

//upd - work with space
thx!


#4

/global and then space on kb, worked for me


#5

Yeah /g and /global both work. Just press Space after instead of Enter.
This is used in a lot of MMOs to switch between different chats, like local, global, guild, whatever.


#6

And still this thread deserves a bump… :smiley:
/g + space works fine, but nowhere it is listed. And SHORTCUT keys for it should work too.

So this needs a fix.


#7

Yeah I tried changing the hotkey for it, but all that key does is open the chat window, ‘not’ global chat specifically.


#8

Exactly.
I did the same with many variations only can change between local and clan after the first use… (except that /g+space)


#9

/g+space has not worked for me either all the other chat commands are one button why is this one not


#10