Unreliable buffer overflow

Game mode: [Online | Multi player]
Problem: [Crash]
Region: [NA]

Have a Ps4 pro with a SSD installed playing on gig down connection

Steps on how to reproduce issue:

  1. Take a yellow lotus potion
  2. Get disconnected from server
  3. Reason says unreliable buffer overflow

Tried to narrow down the cause. It appears to be something attached to my accounts. Tried repeating steps on 2 different Ps4 pros I own. Also a regular Ps4 at my home and my neighbors. Even had a friend log in as a guest 2000 miles away with different internet and Ps4 and he was getting the same error, but he doesn’t get the bufffer error on his account. Is there a reason my accountant my is flagged?

Buffer overflow happens when program getting out of allocated memory, it’s not connected to your account most definitely(it may actually be connected to your internet connection or hardware, can’t be 100% sure what exactly causes it).
Try to remove game settings file from console and reproduce issue

1 Like

Might be farfetched, but could be a memory leak (as i suspect is present in the xbox version)

Memory leak mostly ends up with OOM killer appearance, which looks like game crash I believe

and thats exactly what my game does every 10 minutes. now im gonna be honest, i built a huge fortress, so i can live with lag. but it would be great to have the ability to turn down my render distance on console to improve performance, and to turn it back up when i want to make a photo or something

But it’s not a case in this topic :slight_smile:

Not sure on a memory. I can do a fresh restart of the Ps4 and it will still happen.

Seems odd it’s reliant on my account. Have had multiple friends use my login now and it has the same results. Yet when they perform the same action on their account it works as intended.

They should allows us to have a FOV settings too. FOV in this game is terrible, ur view is so narrow that u cant even see ur Friends and party members under ur noose.

So I’ve gone on a private server and used a yellow lotus potion potion and works perfectly. Perhaps it’s a similar issue ark had with knowing to many engrams and emotes. . Guess I’ll pop my bracelet or recreate. It’s a pain getting kicked from server every time I want to respec.

So in order to fix my character, I’ve gone ahead and finished the final quest line, popped my bracelet and encountered the ending cut scene. Upon doing so I am now able to drink potions without getting the buffer overflow and kicked from the server. I assume it was a similar issue to ark in that I know to many feats. Most likely an error to over clicking learning something

Thankfully it’s dbl xp weekend. As Encountered another crazy bug after though. Took about an hour to grind into the 30’s. Went to fight the abysmal remnant . When I enter the dregs It instead replayed the ending cutscene again and it would of deleted my character , thankfully I’m clan leader so it said I had to leave my clan first. Killed the remnant and exited through the gate. Where I watched the cutscene again and it tried to delete my character. Closed out the app and restarted fixed the issue.