Update 2.4 stops at 81%

**Game mode:**single player
**Type of issue:**bug
Server type: PvE
**Region:**North America

[Describe the bug here]
I tried downloading the Update but it stops at 81%

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:
1.click update
2.game begins to update
3.stops at 81%

Hello @BigSarg, please ensure that you have enough disk space available and, if so, try to restart the Steam client.

I have plenty of Disk space and I tried to restart steam but it had no effect

it downloaded pretty fast until it hit 81% then it just stopped, it didn’t even slow down it just stopped instantly, if it had taken a long time to get to 81% then I would believe that it was just taking a little time but not when it just stops like that and stays at 81%.

I was watching the data transfer (how much per sec) and when it hit 81% there wasn’t anything there, no data was being transferred at all

I don’t know, would that interfere? I’ve never had this issue before. I’m thinking I might just uninstall and then reinstall the game, but I would prefer not to do that if I don’t have to.

how do I do that?

I’m not very experienced doing things like that and from what I read on how to uninstall it, I’m pretty sure I would fry my whole computer, I think I’ll try to uninstall the game and reinstall it, maybe tha twill solve the problem. But I appreciate your help.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.