Username hidden

Game mode: [Online]
Problem: [Misc]
Region: [America]

[Started up a private server and start recruiting members. Only complaint is all usernames are hidden and only under admin can we see. Is there anything to do to disable this feature?]

Steps on how to reproduce issue:

1 Like

Hello @Nagiann, thank you for reaching out!

The setting to disable this is in the General section of the Server Settings tab and its named ‘Vocal Visibility Duration’.

Setting it to 0 will disable this feature.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.