Vanished recipes

After a fatal error, I can’t see the recipes on all the tables. I have the ingredients but I don’t see what I can do with them. I don’t see the items I could craft.

Check to make sure all of your filters are turned off.

They are turned off. I checked them several times. And that’s in single player , no mods , no nothing.

Right now its unplayable for me.

Yeah… unless you recently drank a potion to reset your knowledges, that definitely shouldn’t be empty like that.

I wonder whether a File Verification would work in this case?
I have never seen a result like that from a ‘fatality’ crash.

I tried that . I’m not sure maybe Tephra is right . I remember tried some potions to see what they can do. Thank you all for you answers I’ll make another character , because i don’t know how to fix it.

If it was a potion, then all of your knowledge points would have been returned, you just have to unlock everything again.

1 Like

Thank you.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.