Very Strange bug. WSAD do not work, can't move

Game mode: Single player and multi player
Type of issue: Cannot move character. I have 530 hours in this game and it’s been fine. Now all of a sudden I cannot move.
Server type: All
Region: All

I have tried everything I can think of, but still cannot move. Game will not recognize wsad keys, or any mouse buttons mapped to movement. I spent an entire day to Delete and reinstalled the game on steam. Created a new single player and a new server game and same problem. All other keys work fine, as do other mouse button functions. I can go into keyboard mapping and it recognizes those buttons to be assigned, so my hardware is fine. I reset all key mapping to default and no help. I am stuck at this point and cannot play…Help.

Have you tried launching the game from the desktop, and not through Steam. That fixed a couple of problems I was having.

I have the exact same problem.

Running any mods? There are a couple that are causing this issue wince the last update.

1 Like

Welcome to the community and sorry to hear that you have issues:
Are you using the “Niflheimr - MiniMap” Mod by chance?
It seems that mod is causing some issues after the last update.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.