Voice Chat issues on server

Is there anyone else having problems on PC based servers with Voice chat. We’re having issues on dedicated and even player based sessions with voice. Push To Talk doesn’t seem to bring up the icon, and no one can hear each other. Anything going on in this area that we should be aware of?

Note: this started yesterday. Everything was fine before then.

I had the same issue yesterday on the official I play on. You’re not alone!

Did you find anything that helped, or did it just start working eventually?

I wasnt able to get it to work at all last night… though I logged out about 10pm central.
I tried steam rebooting… tried resetting voice chat settings, turned off steam overlay… all the fun stuff. Hopefully it’s not a win update conflict on my end. I’ll find out later today when I try again and have clanmates try again too.

1 Like

A reinstall brought it back for me. But I dunno if that’s everything fixing itself, or if the reinstall actually fixed it. Prior to that, had tried with no mods, validated the files, etc. etc. and nothing worked.

1 Like

Scratch that. Voice is no longer working again.

Hey there,

Vivox underwent some maintenance this week and service has been affected during that process.
VoIP should be up and running now.


Started working on its own just fine last night. Yay!

Voice was fine for me all night last night but I’ve been having issues all morning.

Voice stopped working on our server as well. No one can get it to work. Server Voice Chat is enabled in the settings. Server restart did not work. Switching from disabling voice chat to enabling it again (+force saving settings via changing a gameplay setting, too) did not work.
Players have even restarted their computers. Their voice is working on other servers but not on ours. No microphone icon pop-up at all.

EDIT: Restarted Server twice, restarted steam, restarted games a few times, eventually the voice worked again. Awkward. No explanation at hand.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.