Voip not working since June 16 update

Game mode: Online private | Single-player
Type of issue: Bug
Server type: PvP
Region: America

So following the June 16th update I was having the windows 7 crashes and decided it was about time I give in and upgrade to windows 10 anyway. After doing so I reinstalled Conan Exiles and the mods I use (I play on a modded RP PVP server) and the game seemed to be running great, in fact smoother than before. The only issue is that for days now, ever since the update, I haven’t been able to get in game voip (voice) working. I cannot hear anyone else and they could only hear me for maybe 2 seconds after a server restart the one time then it was broken again.

Here are the things I have already tried:
-Checking my windows and steam voice settings were correct and I could hear myself
-Restarting the game as well as steam (many times)
-Restarting my computer
-Checking my firewall settings
-Verifying my game files
-Testing voip in single player and without mods (still didn’t work)
-Making sure my audio drivers and windows was up to date
-Tried checking and changing in game voice keybinds and settings

Is anyone else having similar issues? Any more recommendations to try and fix this would be appreciated.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Connect to any Conan server or single player
  2. Attempt to use in game voice or hear other players
  3. No work

See, I’m getting this issue too.

I have checked my default device and default communications device as well as all the steps above.

I open Conan, and launch it in single player mode (I do this to preload the mods ready for connecting to the private server I RP on)

Once this has loaded, I exit to the main menu, click play online, then click direct connect and enter the IP address of the server.

When the game loads, I cannot hear anyone nor can they hear me. I try exiting to main menu and then rejoining the server (which used to work before the patch) and still nothing.

It is becoming extremely difficult to roleplay without VoIP and I’m now getting really annoyed as a patch shouldn’t be like this, I thought this is why you have testlive servers so that you can prevent people on the live servers from having this issue.

Please look into it ASAP, because I roleplay this is an essential fix needed I don’t even care about the fact that we don’t have fall damage.


1 Like

I found a fix for mine that you might want to check and it’s caused by windows update.

Go to sound control panel where you can see your default device and default communications device (headphones and microphone)

Right click on what you want to use (headphones and mic) and click properties

Then go to the advanced tab (this will only show if you have the devices connected).

The untick the box that says “Allow applications to have exclusive access”.

This is because Discord takes exclusive control, just because it can.

Fixed for me anyway

1 Like

Thanks for this, I’ll have to keep it in mind for the future as it isn’t the first time voip has given me issues on Conan.

Strangely it started working again for me randomly the day after posting and hasn’t given me any issues since. I didn’t change any settings or anything so I’m not sure what happened there.

Glad to see someone else was able to solve a similar issue though and hopefully it won’t give anyone else problems in the future.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.