Wells still dry

Game mode: [ (Online official |)]
Type of issue: [ | Misc]
Server type: [Enter one of the following: PvP | ]
Region: [EU]

Wasnt there supposed to be a patch today? Didnt the patch fix list include ‘older?’ wells not refilling. My well is STILL dry.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Go to well.
  2. See its dry.
  3. Attempt to drink from it or fill waterskin.
  4. Fail in said attempt.

I don’t know if it was fixed properly, but recreating the well until it works does the trick.

Yeah, recreating the well fills it back up, but then after server restarts it goes dry. Im not about to build another well, theyre not cheap :slight_smile:

So, if you build a new one it has water but as soon as the server restarts it is dry again?

It might be helpful to:

  1. Dismantle the broken, dried up well.
  2. Do not immediately replace it. Allow for enough time for another server reboot cycle.
  3. Then try replacing the well. This way there should not be any lingering “well artifacts” stuck in that portion of the map.

Alternatively, there may be an issue with the coordinates where you are placing the well. You can get this coordinate detail one of two ways:

  • Press tilde ( ` ), and then type ToggleDebugHUD to display your X, Y, and Z coords in the lower left hand corner.
  • Press Ctril+Alt+Shift, and then press the L button (for location). This will post TeleportPlayer coords on the screen, allowing you to copy/paste them. After you have the coords, press Ctrl+Alt+Shift and then press L again to toggle the location info off.

Take a screenshot with either of these methods. If you have the materials, you can try setting up a well in a different location as a comparison or control.

As for the materials… yes, these can be expensive. Remember to use your highest tier artisan thrall (blacksmith, armorer, carpenter, etc.) in your Artisan bench to lower the material cost to make the well.

1 Like

Correct. Thats seems to be the behaviour :slight_smile:

Thank you, noted all of this down :slight_smile:

Doesn’t matter where you place the well, it refills once with server rest. We spent hours trying to get this to work same with the fountain it is doing the same thing. Even the one from the gods is acting the same.

Same issue here. Does FunCom test these patches before they go out at all? It seems strange to claim that you fixed something, then have it still not working - in every. single. patch.

1 Like

wells and fountains they work once when server resets

No, they don’t. I’ve been through two server resets, rebuilt the well twice now, and still doesn’t work.

1 Like

This topic was automatically closed after 7 days. New replies are no longer allowed.