When cut scenes play in dungeons


#1

and I try to hit escape, it just hangs me with a black screen and I have to alt-f4 and then sometimes get deserter debuff.

It’s bad enough these stupid scenes pop up to begin with, but now they’re giving me deserter too? /sigh.


#2

I only ever see this in DW, but at least there, try a /reloadui. Despite the fact you cant see Any of the UI, it is actually still there. Only works for the failed cutscene skips.


#3

If you get a blackscreen, doing this won’t fix it. You must restart the client to fix it. You can always type in /option CustomEmote 9999999 which will crash your client allowing you to log back in without being removed from the group. You need a moderately quick loading computer to do this. If you’re not back into the game within 90 seconds or so, you’ll still be removed from the group.


#4

For me it worked, at least in the specific case described by SinOfTheWolfs.


#5

It sounds like you’re having some weird case scenario by your description. From what SinsOfTheWolfs was talking about (the transition between DW5 and DW6) a reload of your UI will not fix it and you must restart the client.


#6

I’ll describe exactly what happened to me: I tried to skip the cutscene between DW5 and DW6, the cuscene played nonetheless and then I got a black screen. I typed /reloadui and all came back to normal.


#8

In this particular case it has ALWAYS worked with reloadui for me. When i get a black screen in any other case, not so much. On a side note, i get this 90% of the time i do DW, so trust me when i say it works for me lol.

@Xaanus in either case … attempting a /reloadui won’t hurt. Just because you don’t see the chat, doesnt always mean it isn’t there =). Still annoying that it happens, but this should save you the deserter.


#9

CTRL+Shift+F1 is reloadui, so you don’t need access to the UI or the chat window anyways. It has never worked, as in 0% success when I blank between DW5 and DW6 nor has it ever worked for anyone I know. The UI comes back, the world is black.


#10

And for two of us in this thread, it works every time. For all we know, one version of reloadui works differently from the other. And even if it doesn’t, if there is the slightest chance that it will work, shouldn’t they try it. Best case it works, worst case nothing changed.


#11

Pressing Esc too fast causes issues with the UI, especially in DW. Just let the cut scene start (prob 5-10 seconds) then press Esc.


#12

The reloadui works for me too for DW6.