Cutscenes are a black screen, can't replay them

Game version: Day One release Steam version (Build ID 9324567)
Type of issue: Bug
Mods: No


Bug Description:

The first cutscene is just a black screen. I could hear the audio but I knew something wasn’t right.
EDIT: Nevermind, all video cutscenes are a black screen with audio.


Steps to Reproduce:

Everything is updated in my computer besides some Windows 10 incremental updates (I’m using Windows 10 LTSC 2021). No overclocking, running on an NVMe.

“Steps”:
Step 1: I just changed the settings from medium → high, switched from 1080p to 1440p.
Step 2: I alt-tabbed twice to do two screenshots.
Step 3: Then ran the game

Don’t know if any of this is any relevant but figured I’d let you know

I am getting the same issue. All cut-scenes are black screen, alt-tabbing out and back in brings up subtitles and audio but still black screen. Pressing esc brings up cursor, pressing it again skips the scene.
Running 3440x1440 (21:9) capped at 120 fps, if that has something to do with the problem.

Same issue. I got a RTX 3080 running the gamepass version. Tried on 4k 120, 4K 60 and 1440p 120

Greetings from Hell! And welcome to our forum.

Thank you for your reports. We shared the information with our team for more investigation.

We appreciate your patience while we review this matter.

Wanted to follow up on this. I was able to get my cut scenes to work by going into my Nvidia Control Panel, 3D Settings, and changing the Vertical Sync from “Fast” to “Use the 3D application setting”.