No audio after intro cutscene

Europe - Germany

[Audio completly stops after the intro cutscene, tried to search online but that didnt bring up a solution, re-installing,clean install and steam repair also didnt change anything.

Besides that, the game works perfectly fine on ultra with 60 fps, so I dont think my comp is the problem, im using a USB headset so I figured CE might not like that, but I dont have another available . ]

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

It has been like this since I bought the game.

Hey @Khuras

Welcome to our community.
Do you have an AMD CPU?

No, I have an Intel core-i7.

I also have to add that, after reinstalling direct X I do have audio, until the end of the singeplayer loading screen at least, where it just stops with a cutting noise.

1 Like

Could you share your whole system specs with us so we can try to determine what could be causing this?

Windows 7 professional
GeForce GTX 970
Intel core i7-6700 CPU 4.00GHz
16,0 GB (14.2) RAM

But at this point im rather sure the problem isnt on my end.

It’s the first time in a long while we’ve received a report like this so we just wanted to make sure.
Could you check if these steps followed by @vicflo help you get rid of this issue?

Fixed it for anyone else that has this issue. Found in log that “Warning: Failed to load XAudio2 dll”. Simply reinstalling directx did not solve this issue as it didnt replace any dlls that were already existing.

I had to delete all Xaudio2*.dll files from system32 folder with the exception of the xaudio2_8 and 9.dll (make backups just in case and delete the ones in syswow as well if you run 32 bit game). Run the offline directx installer “directx_Jun2010_redist.exe” from the microsoft site to replace the files and it should work fine after that. This seems to be the fix for other UE4 and other games/apps that have this issue except this replaces all of them instead of trying to figure out which one was giving the error.

Unfortunetly I already tried that solution, which resulted in the previous issue of not getting any sound at all (odly enough Street Fighter 5 was the only other game affected).

So are we done here…or?

Which headset are you using?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.