[Solved] Re: No sound after intros! tryed everything

pc

#1

Original post created by MarvinFS:

I open this post to write the solution that I found for a problem that I and other user had time ago. I found the solution un a Steam forum for other game but it work for CE aswell.

Here is the solution:
https://steamcommunity.com/app/377160/discussions/0/496881136898606864/?ctp=2

The Architect UK:
"For those struggling, I found another fix! This will probably not help anyone but it sorted it for me.

Recently I’ve been playing assassins creed unity which started to crash every 10 mins. The fix for this was to replace C:\Windows\System32\XAudio2_7.dll with the one in the UBI Game Launcher directory.

When I did this ACU worked! Little did I know, that it was causing the issue with FO4. Fortunately I kept a backup of the original, replaced it, and FO4 sound works!!

I’m guessing this only applies to those who did a similar fix before for another game, but it definitely solved it for me. So try an clean copy of XAudio2_7.dll (I can host mine if necessary)."

If you restore the XAudio2_7.dll the audio works perfectly again.


#2

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.