No sound after intros! tryed everything

pc

#1

So it’s a release day.

Haven’t played since nov 2017 where i had a large castles and everything (about 100 hours playtime)
Now, with latest EA patch starting march and now with release I have no sound after the intros - for intro it’s fine, after that no sounds at all. (completely)
tried everything changed active soundcards, drivers, reinstalled the game from a scratch - nothing helps.
i have i7 on asus z370 prime, 32 gigs, gtx1080ti, primary card asus xonar DX, secondary card internal realtek.
stereo Speakers, headphones (analog), no usb though - nothing works. No special settings like DSP are enabled. So i’m totally frustrated.
Windows 10 pro 1709 x64 fresh install
Dear support - please advise.


[Solved] Re: No sound after intros! tryed everything
#2

If you have any mods, remove them :slight_smile:


#3

no mods at all clean install


#4

A clean install of the game is actually going to involve manually deleting a folder called “Conan Exiles”. The default pathway for this folder would be:

C:\Program Files (x86)\Steam\steamapps\common\

Try installing again once you’ve deleted the “Conan Exiles” folder. Please update here if this helps you or not.


#5

I have the same exact problem and I tried with a lot of things and nothing works. Also I noticed that also I can’t see the subtitles even if I have it activates on settings menu.


#6

Mine is on disk E:, anyhow 33 gigs downloading again after removing from steam lib and then manual folder removal. will update once finished.


#7

Nope, the very same. no sound at all after intro


#8

I did a clean reinstall and continue with the problem :confused:. And, as I said before, I can’t see the subtitles even if it are activated.


#9

I guess support will never help! How to refund after 100h of gameplay?


#10

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.