No audio in game

Online private | Single-player:
** PvP:**:

No Audio in game. All audio just quit. I have game sound at start up and load in screen. once game is loaded and character is standing audio is gone. Happens in both single player and online.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:
1.Start game
2.Enter game
3.No sound, in game

Hi @Juan_Mendoza, did you check your in-game audio settings to confirm they weren’t changed?

Have you tried resetting them to default?

Lastly and while the game is running, could you check the Volume Mixer on Windows to determine if the application is muted?

1 Like

Yes, I have done all those things, also uninstalled and reinstalled game prior to posting here in the forum. I triple checked everything before uninstalling and reinstalling, that is the last resort for me as it takes 2.5 hours to re download.

As I said, I have sound while the game is in the load screen Ie: Nividia splash screen, Funcom and Conan’s speech. It’s only once I am in game and character is standing that there is no sound. All sound settings are normal.

Bluethooth headphones by any chance? I vaguely remember there being issues with that in the past.

If so, solution was to switch to miniplug based headphones, or plug in your bluetooth headphones (if they support that feature).

No blu tooth headphones, I am using Sennheiser game zero with the 1200 pro dac. Still no sound in game but the splash screens before game load has sound. Does not effect any other game just inside conan.

Okay, well this is going to sound dumb, is your in-game sound audio set to full?

Specifically when you in-game, not in the menus.

Next thought

Next while in-game, alt tab to look at your Windows Audio to see if Windows is changing the default audio to a different one.

Next thought

Navigate to the following

  • \steamapps\common\Conan Exiles\ConanSandbox\Saved\Config\WindowsNoEditor

  • Open Game.ini

  • Check Audio Settings there

  • Further, Right Click Game.ini, and ensure it’s not set to “Read only.”


First of all I would like to thank you for all your help on this matter. I have done everything that you have suggested and everything is as it should be. Still no sound in game. I still have the sound as the game loads and in the menu screen until I pick a server and load into that server, no sound once character has loaded. Does not matter if it is single player or online server from anyone. Only Conan is affected by this which makes me think it is a deeper bug issue. I was hoping today’s patch would fix it, but alas no joy!

Do you have another headphone jack to plug into maybe?

Any audio chipset drivers needing updated maybe?


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.