No audio after intro

Game mode: All, Single player, Online, Official.
Type of issue: No audio, No music, No sfx
Server type: PvP
Region: USA

After the latest patch 2/3/2019 I no longer get any in game audio.

Windows 10 pro 64
Realtek HD audio
Sound works in every other game/browser/instance. All the sounds worked perfectly fine up until the patch. No other changes at all on the computer.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:
Things i’ve tried

  1. Reinstalling realtek drivers.
  2. Reinstalling directx (as per other games with similar issues including this one)
  3. Uninstalling Conan exiles/deleting the folder and reinstalling.

Fixed it for anyone else that has this issue. Found in log that “Warning: Failed to load XAudio2 dll”. Simply reinstalling directx did not solve this issue as it didnt replace any dlls that were already existing.

I had to delete all Xaudio2*.dll files from system32 folder with the exception of the xaudio2_8 and 9.dll (make backups just in case and delete the ones in syswow as well if you run 32 bit game). Run the offline directx installer “directx_Jun2010_redist.exe” from the microsoft site to replace the files and it should work fine after that. This seems to be the fix for other UE4 and other games/apps that have this issue except this replaces all of them instead of trying to figure out which one was giving the error.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.