Xbox 32 & 33 Update - Issues? - Partial Nudity - SP (Offline Mode)


#1

After installing the Xbox update and rebooting the console I went into my SP game (offline).

I am testing things out.

In Setting I selected Nudity: Partial and apply the settings, but the game still runs in NO NUDITY mode.

In an Official Server (1401) I can change the Nudity to Partial with no problem.

Why does the SP server settings DEFAULT to Nudity: No (None)? When playing this game in SP the user should be able to select between None and Partial.

Is anyone else experiencing these issues?

EDIT: Items below were resolved through forum input.

I have coal, ironstone and stone in a furnace. I took the Furnace Feat, but cannot turn on the furnace. - RESOLVED: Use LEFT TRIGGER BUTTON

I also have bark and hides loaded into the tannery (and improved tannery) and I cannot start any of the tanneries to make leather. I did retake the feat for tannery and improved tannery. - RESOLVED: Use LEFT TRIGGER BUTTON

EDIT: Removed Gaseous Orb, Tannery and Furnace. Updated Partial Nudity issue.


#2

I am having the same issue with the gas orb. I can throw the other orbs no problem.

No problems with the other two.


#3

That’s intended right now, they disabled gas orbs.


#4

I play sp, and I have a base near the pirate ship…ya that was a surprise after the update to see that encampment is way bigger and now in front of my doorstep. Caused my dancer to dash out the door and fight…then wouldn’t let me put him back in my building…made him follow me back in but then couldn’t get him to unfollow…tried to move him and accidentally picked up my elevator which I cannot place back where it was now… climbed to my 3rd floor…dancer kept jumping trying to get up to me…kept glitching thru the floor and eventually fell and died…ya so this has been interesting already


#5

I also tried building an IMPROVED TANNERY and I still have the same issue. I cannot make leather at any of the tanneries.

Gas orb is not that big a deal, but the leather is a big issue and the fact that I cannot run around topless (LOL).


#6

Did u hit the left trigger to turn the tannery on? Nothing seems to auto activate anymore


#7

I used to have to move the active box the ON Button and click the A button.

LEFT TRIGGER does get the furnace and the tannery started.

Thanks.

Now if we can get the most important item fixed - PARTIAL NUDITY! :laughing: