Xbox 360 gamepad not working since latest update?

Game mode: Single-player
Type of issue: Bug
Server type: PvE
Region: North America

Since the latest update, my xbox 360 gamepad no longer works in either the menus or the game. It works to skip the loading screens, but once the DLC window appears, no input from the gamepad seems to be recognized.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Turn on controller
  2. Launch game
  3. Hit B to skip intro videos, functions as expected
  4. No further input from gamepad appears to be recognized.
1 Like

So it’s just me? Weird.

Not sure what to say. My Xbox 360 controller works fine. I’ve played a few hours just today.

I tried a full uninstall/reinstall and that made no difference, the weird part is how the controller works to skip the intro videos but doesn’t work in the menus or the game itself.

I tried a second xbox 360 controller with the same results. Both controllers work perfectly with any other game I’ve tried.
Tried the wireless receiver in a different USB port, same results.
Tried uninstalling and reinstalling the receiver drivers, same results.

If I leave xpadder running in another window, it shows that the gamepad input are still recognized by the driver/windows while the game is running, but the game doesn’t recognize them. (FWIW, I’ve tried quitting xpadder as well, no change)

My steam controller works, but I really find it awkward to play with.

Hello @zombie, this is likely a software/driver issue, have you tried uninstalling or disabling any software such as xpadder that might interfere with Steam’s controller settings then tweaking those?

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.