Xbox Game Pass Mods not available after latest update

I also opened a topic about the problem and they replied that they are already solving it with microsoft, but it’s been six days and so far the bug continues.

Indeed. I don’t think anything goes quickly with Microsoft involved so hopefully it’ll get handled soon.

Is there an update on this yet?

I’ve resorted to calling Microsoft support to see if I can get some help with this. I’ll update here if I can get it working with their help.

I tried contacting Microsoft Store support but got no response, I really regret buying this game from the Microsoft Store. Apparently this will take a long time to resolve. =(

Any update?

Before the Xbox app was updated on PC it forced install of game files into a locked-down directory called %\Program Files\ModifiableWindowsApps. After the update, the application installs into a different directory that the end-user can choose. I’ve also noted that the game listing in game pass no longer states that Conan Exiles can use mods. It used to list it as able to be modded but no longer.

Not sure how this helps, but it’s more information.

It sure would be nice if we could get a damn response from @Funcom sometime.

In your xbox app, what is the default install folder listed?

The default installation folder changed to C:\XboxGames, I can’t change it to any other folder.

If you look in c:\program files\ do you still see the folder ModifiableWindowsApps?

In any case, I found a workaround. You have to add yourself to the security tab of the c:\program files\modifiablewindowsapps\ and give yourself Full Control. Once you do that, you can pick that folder as your default install folder in the xbox app. This will move your games to that folder again. I verified my install of conan exiles from the xbox app after this and then added the mods folder again with all the mods. After I did that I was able to run the game as administrator and the mods menu option was available from the in game menu.


thanks for the tip, I managed to select the indicated folder on my PC but unfortunately an error occurs when the download reaches 94% =(

I had to reset my pc settings and update the Xbox app, so I tried again and it worked =).

1 Like

Did you have to use the workaround I provided after resetting your PC settings?

Any update on this?

Any update on this? its been 20 days


when i open the Xbox app then go to Conan, i click manage and enable mods show for like a split second then disappears gonna see if there are any updates

has this still not been fixed? update please.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.