Xbox One X shut down during intro

Game mode: [N/A]
Problem: [Crash]
Region: [N/A]

During the intro cinematic just after the narrator utters “first” the game crashed and the xbox shut down.

Steps on how to reproduce issue:

  1. Start Conan Exiles
  2. Repeat till crash?

Have you tried a hard reset? Once system is running at the dashboard hold the power button on the console for 10 secs, then release. You can also try going into the power setting and selecting full shut down.

What is your power setting set to (instant on or energy saving)?

Is the game installed on the internal drive or an external?

Ya I to have experienced this I find if you watch intro until Conan cuts chick down from cross then you can skip intro otherwise I’ve found there’s like a 1 sec hiccup and if you don’t wait for that to happen and you try to skip intro your Xbox turns off few of my friends have same issue
Hope this helps

I know this usually is a good workaround for a lot of issues, and it has helped me many times.
I actually do a hard reset every day when I’m done gaming.

This crash is pretty rare, but it’s there regardless. And it does get sorted by a hard reset.
I think this might be related to how this game loads its’ assets.
When you load into the world you’ll notice that sounds start before you can see anything.

A video shouldn’t make a 4k capable device crash.

Hey Kruttmusa (good name, by the way).

This might not be the answer you want to hear, but have you tried re-installing the game? Shutting down the entire console isn’t really within our power, so maybe there’s some corrupted game files in your install.

Hmmm… it pretty rare you say. If it becomes more frequent, try lowering the xbox resolution. I’m just wondering what will happen.

Has funcom tested this?
This crash happens often for me… why should I have to uninstall and reinstall the game in order to stop an issue your game causes?
Do you fuys have an xbox? Do you know what an xbox is? Do you think that your coding that causes said hard booting crash may do damage to the consumers console?

So far we haven’t been able to reproduce this console crash

So this crash is a “made up” crash in your mind then? I’ve blasted reddit with the issue. Others have also talked about it as well.

Try and have someone host a co-op game that’s a bit of a distance (at least 15 miles) away from you. See if crash happens then.

Or play single player and keep the game on for at least 3 hours and see if this issue occurs.

Don’t just play for a half hour and say it’s fine. Listen to the customers, accept all negative comments. Don’t push out the frustrated comments so people only see the good comments.

I never meant to imply that this wasn’t a “made up crash”. All I said was that we were unable to reproduce the crash so far. That doesn’t mean we’ll stop trying. :slight_smile:

If you’ve had more frequent crashes in the cases you’ve listed I’ll tell QA to make sure to test those cases specifically.

1 Like

Seriously, QA should be trying to test this a lot more frequently. This crash, which hard boots the system, could possibly cause damage to said console. This has stopped being a game breaking bug, and has turned into a console breaking bug! Test test test!!!

Are there any specific cases you can provide us with where your console re-boots while playing? The OP mentioned that his console resets during the game’s opening CGI cutscene. Is it the same for you, or does your console reboot after the specific circumstances you mentioned earlier?

1 Like

I honestly haven’t had the cut scene hard boot… not saying it might happen. Usually im in the highlands area Gathering resources, or traveling the map. Same with my buddy when we co-op. Same place, doing same things. We’re around New Asgarth, the Great Dam, and also right at the base of the bridge that leads to a hard boot crash

This happens for me as well. It always happens during the opening cinematic. After it hard boots the xbox it will usually make it through the cinematic once i get the console up and running. Then I log into offline mode then back to online just to crash an hour later.

And honestly the only connection I can see is that this didn’t start happening until the dlc content was added.

It has happened only once so I won’t be reinstalling yet, and I have never resolved to that with any game before either so. Not even Fallout 4!

My Xbox has a lot of space and air, and the first thing I did when it crashed was to check if it was getting hot.
It was pretty cool.

@Jens_Erik: Kruttmusa => Russebilen til eksen. :slight_smile:

And responses like these could be half the reason funcom is having a hard time squashing bugs. I understand the frustrations people are feeling, but properly reporting the issues helps.

Game mode: [Online/ PVE-C]
Problem: [Crash]
Region: [US]

During the intro cinematic game freezes and then causes the Xbox to hard boot (crash to off).

Steps on how to reproduce issue:

  1. Start Conan Exiles
  2. Crash to hard boot
  3. Repeat till game actually works

One of my friends has this happen almost every time he restarts the game after it crashes on him. Scene gets to Conan’s face, it stutters, and his console shuts off. I’ve noticed on mine, it always stutters when the skulls are shown but it doesn’t crash.

I have noticed it will not allow me to skip the cinema until after this hiccup.

I think some crashes must be related to memory; I’m on an Xbox One X, and two of my friends are on launch Xbox ones. There is a base near us that lags hard for me, but the two of them must slow to a walk anywhere near it because if they run, they crash with such predictability that they can aim where their log off zombie stops.

Though it’s also hard to find any posts where anyone talks about the game hard crashing. So possibly working alongcside with this issue, I figure it’s fairly closely related. Plus, nothing more was said about it, the fact of this issue which causes a hard reset should be checked out with every issue that results in a hard boot
So, adding it to this thread. Rather b.c. than starting a separate thread seemed viable to me.