You broke the game again. Bug Report: Workbench shows no item info

Platform: PC
Issue Type: Gameplay
Game Mode: Online Official
Server Type: PVE-Conflict
Map: Exiled Lands
Mods: N/A

Bug Description:
None of the workbenches (Armorer’s, Blacksmith’s, Tinker’s, etc) show any item info for items within the bench when selected with a mouse. You can still craft and the bench still registers that item in it’s inventory, yet clicking on any item in the bench does not show the info panel for that item - just a blank window. Naturally this means that it is impossible to repair an item in the bench since the Repair button is invisible.

Steps to Reproduce:
Log into PC Official server, open bench, click on any item in bench.

This is not a localized issue: alll players on the server were having the same issue. Several client restarts/reboots did not fix the problem. This is likely a new bug introduced when Funcom “fixed” the Redeemed Silent Legion armor repair bug.
The issue started immediately after the May 14 hotfix.

***update - slight workaround found: initially selecting an item in the bench with the mouse does not display item info. However selecting an item in the bench and then pressing the right/left arrow key to switch to the adjacent item will start to show item info as usual. So it seems that the initial item selection via mouse is what is broken.

In the attached image I am actually clicking/selecting the Perfected Light Padding. As you can see on the left side, the info panel is blank.


I confirm. I wanted report this to but if topic about this exist i not duplicate it.

If you move item from character inventory into any workbenches no info about item.
If you drag drop manualy for moment info show, but after try select other item, previous again go info-less.
If you place item in workbench from one slot to another info and highlight border appear for a moment and then dissapear again and item go back to not show any information.

i really wanted show gratitude for hotfix, but fixing one bugs and make new ones really leave bad aftertaste



This is gloriously stupid.

I was just about to report the same thing, but had not discovered the workaround.

Thank you, very much.


I just don’t understand - do they not test these updates? I found this huge bug moments after loading in after the update.

How can you not notice this bug immediately if you play with a mouse? It is absolutely terrifying that official updates are rolled out to all servers with this level of recklessness. After the Nemedian Foundation bug and mass deletion of Siptah thralls Funcom promised to be more responsible regarding updates, but I’m really not seeing it.


Funcom’s shoddy QA practices have plagued Conan Exiles since early access, but this is honestly a new low. :frowning:


Test live is now 3 builds behind.

1 Like

It seems there was more important bug to fix as detailed in description of patch fixes:

" Gazelles once again know fear and flee from danger."

Really lol, there was no any more more important bug to fix than gazelle? Please.

True, but TestLive is for public betas, and I’m heartily sick and tired of Funcom leaving the testing to the players. There’s a minimum of testing any software developer should do before a release, even a beta release.


able to recreate. Can’t repair in benches anymore on Official.

Just got back into the game. My dyers bench doesn’t seem to have a play button which means I can’t craft dyes. Any of you guys know how to fix it?

Isn’t it obvious that no lol.

Test live had nothing to do with these patches. They are not putting these patches out on Test live to see if there are any issues with them, and then fixing them, PRIOR to releasing them. FFS they are not even using Test Live that way for actual updates!

These patches are / should be tested internally, and thoroughly to ensure that things like THIS (and many other major issues that recent patches have caused) do not occur. And yet patch after patch, BLB item after BLB item, these things DO occur. So no, this has nothing to do with Test Live. This has to do with Funcom’s inability to properly test their own product and instead they simply rush out whatever shoddy garbage they have.


Not sure it would have done any good to drop it on testlive, is anyone is still there?

Another week or two before we get a correction only to have something else broken. Who knows…maybe the gazelle will be broken again.

1 Like

It’s another broken thing that you can’t see any information, and on top of that, you can’t split some raw materials because you have to move them to the inventory.
Why they are spoiling the game for us more and more, I don’t know anymore, maybe they do it on purpose, well, because in what game have you encountered such ridiculous and increasingly spoiled updates.

1 Like

I dont think it is on purpose. I suspect two things. The developers are working on a code base they do not understand or the code is in a terrible state that makes maintenance insane. I have worked at software companies like that. No documentation and no training on the system. You are asked to do thing to a system that you know nothing about. It is a rats nest of crap so trying to reason about anything is an exercise in futility. …or developers lose control of the code. Sections of code no one wants to touch because they are scared to make changes. Because no one underatands it. The only saving grace is Q.A - which if you ask me is a terribly irresponsible way to develop software. But that appears to be the software industry. Everything is perpetually broken.


From the 4th chapter are created worse and worse bugs and updates, they probably really do not know what they are doing - they are trying to do, because clearly temy team is not doing anything. If it continues like this, Conan will die a natural death!

I was About to report this but is already done, Funcom is killing their own game unfourtnatly.

I suspect that all of the actual experienced coders that worked on CE have been moved to Dune, and only a skeleton crew of interns remain working on CE: they’re tasked with these updates and churning out Bazaar content to milk every last drop out of the remaining playerbase.


Yep. And on top of all that, you get some manager who insists that you have to change something that actually works fine, because of reasons that have more to do with stupid office politics and jockeying for favor than with your users. So it ends up being a dumpster fire that your users absolutely hate, but who gives a shіt for them anyway if your manager can get brownie points by writing a report where some KPI went up because of their genius :crazy_face:

Oh, dude, you have no idea how much worse it is. If you think “everything is perpetually broken” in regular software development – and I’m not really saying you’re wrong there – you should see what things are like in game dev.

Regular software development has some nice tools and practices to help: things like automated testing, CI and CD, stuff like that. Game dev, from what I’ve seen during my 2-year stint on the inside, relies almost exclusively on overworked, underpaid contractors on the QA team. We all know contractors are usually treated like second-class citizens, but these guys? They have it worse, because they have to deal with devs and artists who treat them like shіt for daring to interrupt them with petty concerns like game-breaking bugs.

But I digress. My point is that the game dev industry is lagging behind the rest of software development in several aspects, but even in game biz you have different levels of shіttiness when it comes to QA. On that particular spectrum, Funcom has been below the average since I started playing Conan Exiles and has only gotten worse over the years.

What we have now is a farce that they should be ashamed of. Unfortunately, I’m pretty sure that the people who actually have some sense of shame aren’t the people who are calling the shots.