0xc00007b ConanPatcher.exe error

I was able to play the game on the same PC.
After some months, I reinstalled the game and it’s not working.
After downloading the installer, I open the shortcut Age of Conan on the desktop and it shows me the
"The Application was unable to start correctly (0xc00007b). Click OK to close the application. in a window titled "ConanPatcher.exe - Application Error.
I ran it as an admin and I have updated DX, C++ redistributables, .NET Framework, updated Windows 10 and updated drivers.
I installed other programs that claimed to fix DLL files and dependencies etc.
I also turned off the firewall of Windows and turned off the Avira Antivirus.
But it still showed me the same message? What’s your advice, please? :slight_smile:

try running the PatcherSetup located in the game’s folder.

Hi, I did. It loaded and showed a setup window with a loading bar (normal looking setup window) then it closes and then the same error message about conanpatcher.exe

You’d be amazed how often Google can tell you the solution to an issue.

well, lots of those “solutions” are just promotion for random programs. and 0xc00000tb is a common generic Windows error message . . .

1 Like

I tried all this, and came to the forums to see if there are any more technical solutions that are not usually available on google. but thanks for taking the time to share the link.

Yes, it does seem so. So far I tried 3 different programs that claim they “fix” the dependencies or DLLs or Windows itself. but to no avail.
How do I get to contact the tech support of the game? Do they reply here in forums or no?
I’m hoping that someone would share a newer solution that’d solve the problem.
The weird thing is it’s been working before on the same OS and machine!

tech support is pretty slow nowadays =(

did you try to run the ConanPatcher.exe as admin ?

did you try to run the ConanPatcher.exe as admin ?

yeah :frowning:

is it a rather fresh install of windows ?

no but it was recently updated. thank you for taking an interest to help btw :slight_smile:

Ill go one further and suggest you uninstall and reinstall Visual C++ vcredist 2010 edition (if you don’t have that version, get it). I had this same issue recently and it worked for me.

Worth a try if you haven’t already. not all VC++ are the same.

If that doesn’t work, make sure to also get or reinstall the 2008 version.

I’ve found them on my system, but will uninstall and reinstall just to make sure. Thanks for the help.

unfortunately, didn’t work.