Update Manager crashing

I installed Age of Conan from the installer on the website, but when it tried to run the launcher the update manager crashes saying it encountered a problem.The CrashLog says this at the top:

Access Violation (0xC0000005) in
Data execution prevention violation at memory location 0xE68C65AD.

I have looked for solutions and it seems to most common fix is to install dxwebsetup, which i have done but since i’m runniing WIndows 10 a newer version of directx is present so it won’t install. I saw another user fixed it by disabling a service related to Norton, but i don’t run Norton so that also doesn’t help me.

Any help will be appreciated, thanks.

try it with Patcher from Patcher :
…/Games\Age of Conan\PatcherSetup.exe

I do not have this file, the only .exe files i have are ConanPatrcher.exe (the file i run that crashes), dxwebsetup.exe and unins000.exe.

Looks like you miss some files, i have 8 .exe files. Dont uninstall just try to download from the start again on the folder you already have to get the missing files. If that doesnt work uninstall and install again.

It wouldn’t let me reinstall over an existing installation, so i uninstalled and then reinstalled. Still crashes when attempting to run the launcher and no change in the amount of .exe fiiles.

did you try to run the installer as administrator ?
or download this :
put them in the game folder and run the PatcherSetup.exe .

Try turn off your firewall, antivirus and stuff while downloading.

I have installed the launcher as administrator and tried running ConanPatcher.exe as administrator.

I downloaded the linked files, and ran PatcherSetup.exe (as adminisrator), i get the same crash as with ConanPatcher.exe.

I can’t even get to the stage where it downloads yet, all i’ve been able to do is install the launcher files from the installer on the website, from then on nothing but crashes.

It seems like your antivirus or something equal is deleting files in the game folder

Thanks for all your help, i fixed my problem. Turns out it was RivaTuner Statistics Server, i disabled it for ConanPatcher.exe and now it works perfectly.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.