Patcher stuck when loading the game

I launch the game, the patcher opens, and it starts updating local files, and then it stops at 2/4, 455 KB/455 KB - 7/8 --:–:--

I have tried with 2 different computers using 2 different internet providers.

3 Likes

I have the same problem, I played earlier today, now the patcher is frozen at 2/4

2 Likes

Same here, can’t get it to work by using the conan executable in the funcom directory either cos it just launches the patcher as well.
Heard some ppl launch without using the patcher but idk how that’s done.

Guess it’s time to play something else. They broke the launcher.

Looks like somebody’s web server no workie:
[2019-08-31 13:44:26Z #0] [ID:0] [HTTPManager] http://msgs.ageofconan.com/patchnotes.php?UniverseName=AoCLiveEU&Language=en: failed to connect or resolve host.
[2019-08-31 13:44:26Z #0] [ID:0] [HTTPManager] RetryTask: switching to NoCache mode: http://msgs.ageofconan.com/patchnotes.php?UniverseName=AoCLiveEU&Language=en (0:0), flags: 6, size: 0, response: 0, curlcode: 7, retries: 1
[2019-08-31 13:44:28Z #0] [ID:0] [HTTPManager] http://msgs.ageofconan.com/patchnotes.php?UniverseName=AoCLiveEU&Language=en - retry # 1

you need a quick start or something to bypass the patcher :stuck_out_tongue:

edit2: not needed anymore

You can use this to be able to start the game with AgeOfConan.exe or AgeOfConanDX10.exe directly (instead of starting the patcher).

  • Important notes:
    1.extract the zip somewhere. don’t delete that folder.
    2.run aoc.exe as administrator once (it should say “activated”).
    3.start ageofconan.exe or ageofconandx10.exe and enjoy.
  • you will need to run it as administrator again (it should say “deactivated”) before you move or delete the aoc.exe.

link removed.

4 Likes

I didn’t notice anything (maybe slightly longer to start) but yes I am using the aoc.exe app and bypassing patcher. So maybe it’s just the patch servers that are having issues.

2 Likes

Same problem!

Same problem here :frowning:

Same problem here. Started downloading the patcher, then stopped. Tried aoc.exe and it worked.

Thank you Cappa :slightly_smiling_face::+1:

Yup the Aoc.exe does the trick… Thanks!

Got Same issue

I tried the file posted by Cappa, run it as administrator… then nothing happens
??

So, I went into the Funcom/Aoc folder, I right-clicked the AgeOfConan application, clicked run as administrator, and it still just runs the patcher

Works

Why is my cursor different now?

should not happen unless you have a custom ui trying to change it.

Yeap, confirmed. Launcher is broken.

YEa Thx Cappa It works.

once it is activated run game folder

  1. extract the zip somewhere. don’t delete that folder.
  2. run aoc.exe as administrator once (it should say “activated”).
  3. start ageofconan.exe or ageofconandx10.exe and enjoy.