Cannot load game

Hello all.
I have tried to play the game after almost one year of absence but after i try to load the game (when choosing toon) it fails to load and displays an error msg “Lost connection with server”
Any ideas hoe to fix it?
This was the reason that i stopped playing a year before. Tried to troubleshoot it back then but no luck.

Try tag Andyb here, FC twitter… IDK
FC dont care about AoC

1 Like

This usually happens if the game version is not in sync with the latest version. If you are running quickstarter that bypasses the patcher which allows you to start the game without patching.

If you have quickstarter installed then you need to manually run conan patcher to patch the game.

If you don’t have quickstarter installed then you most likely have a corrupt localconfig.

Here’s the localconfig. Find it in the main directory and replace the text with this. Might help :person_shrugging:


1 Like

ty for yr reply
i tried to load the game after a long time using info provided above and the old .xml but still no luck
this time there was an error msg that i attach as a photo.
asseretion failed

Just click Attempt to continue, and it will start.

1 Like

Everyone starting via patcher gets that message. FC implemented a graphic to the patcher that causes this issue, but as Yawgmoth already mentioned, you can just bypass by clicking “attempt to continue” without running into troubles.

1 Like

I have done the click to continue.
I go into game menu but when Ii try to load a character then immediately kicks me out with the message lost connection to server

Looks your problem like this here: Login issue since yesterday?

If yes, this solved it for me: Server Login Problem - #3 by Bill13.

1 Like