Game errers out before loading, after patcher

So I just reinstalled and patched the game with no issue, but when I try and actually load the game, I get these two recurring errors:

“Windows cannot find ‘C:\Program Files\Funcom\Age of Conan\AgeofConan.exe’. Make sure you typed the name correctly, and then try again.”

“Missing file ‘LocalConfig.xml’ in the client’s installation Folder.
Contact Funcom Customer Service. Error Code 150.”

When I physically check my AgeofConan folder, both AgeofConan.exe and LocalConfig.xml are both present, so I can’t for the life of me imagine what the issue could be, but I’m not the most adept at this sort of thing.

Tried running PatcherSetup from the folder itself and that didn’t have any effect.

Any advice would be great! :frowning:

Based on the error you’re reporting looks like you installed the game in a different location then default. I would manually check the path to AoC. It might be a corrupt file in installation process, I would try reinstall in the end. Good luck

Could this be an issue with the localConfig file? (file being empty with no text in it) There were people having issues with it in the past and they needed to download the file from someone else who uploaded it.

Tried reinstalling and no luck. What is the default location? I installed the game where the ageofconan-en.exe suggested?

Checked the LocalConfig file and text is present and accounted for. :confused:

@Schwann145 Send you a PM.

This sounds familiar - here is the guide about how to fix this error:

From my experience it is not only related to the Strange UI, but mainly to the AoC Quickstarter provided by the AoC Installer when using it with any UI.
Not deinstalling the game and/or the UI in the past is the cause of this error.

You’re my hero, haha.
This was exactly the problem, tyvm. :smiley:

when switching to a different location, the game does not respond,who faced this problem?