The update process did not complete successfully

#1

New update, new problems… thank you, now I cant even get the game to start anymore…
" The update process did not complete successfully "
We had this issue before in the old forum, and may be one of the posted solutions could help but I need files for that, please post them online, so I can download and try to fix the issue again.
Here is the solution from the old forum:

"- Have a friend who’s is working send you patchersetup.exe and localconfig.xml.

  • Delete RDBHashIndex.bin in RDB folder. Delete ConanPatcher.exe and PatcherSetup.exe from the AoC folder. (These all have to be gone before you run the new patchersetup.exe file or it won’t work)
  • Copy in the new patchersetup.exe and localconfig.xml file."

Please FC get the current “patchersetup.exe” and “localconfig.xml” online as link to download for the obviously numerous people that suffered from being locked out from accessing the game anymore (it seems many just give up playing instead of searching for hours, days or weeks for a solution to get back in). And please fix these things once and forall! Your feature to repair game data wasnt able yet to find any of the bugs I suffered from, I had to always replace files that obviously were not detected as “corrupted” to make the game work again. It’s the 3rd time now I have a bug that locks me out of the game.

#2

There you go :

http://aoc-eu-update.live.ageofconan.com/upm/AoCLiveEU/PatcherSetup.exe
http://aoc-eu-update.live.ageofconan.com/upm/AoCLiveEU/LocalConfig.xml

You can also use the setup file you can download on your account page.

#3

“The connection has timed out”

I cannot download anything from these links. I surf through the internet the whole time and only this website gives me this message. Can you please upload it somewhere else? And which file from my account website is it that you mean?

#4

Are you using a VPN?

#5

No.

#6

https://register.ageofconan.com/
You should have a download link on this page after you log in.

#7

I see the website with my account details and various options like “buy funcom points”, “recruit a friend”, “Update my details” and so on, I not see a download link for anything.

#8

Ah I found now what you mean “Age of conan download” in the middle under the account details, but it leads me again to “Problem loading page”

#9

then i’m affraid there is something wrong with your internet access, your network or your computer.

#10

…which only is a problem with “aoc-update.live…” or “aoc-eu-update.live…” website… I see… yeah its me for sure who is causing this problem with this one particular website again… as usually when there is a bug in the game… always Funcom telling me my ISP is responsible… good that last two times I also found the corrupted files in the AoC folders and could bring the game back to life… but I dont understand why same bugs happen over and over and over again without Funcom fixing them… like why have people to always search for Localconfig to download manually and after replacing it, it fixes certain bugs but the patcher cannot even identify the failure?! Its really a very very very old issue… other issue I had at least 2 times, was a bug in the prefs folder that made one single toon buggy and laggy by causing massive upload traffic, but FC support kept insisting my ISP is the reason! Funny thing, after I deleted the prefs folder it just went back to normal again, FC gave not even a hint about the prefs folder that includes all toon data and therefore was the only folder that could cause the failure of one single toon.
Now I have a problem with only one single website and you tell me the problem is my computer…

#11

I was trying to help you, but I don’t want anymore.

#12

It’s understandable to get frustrated but all you have at the moment is the community… we try to help each other… funcom has a bit of vacation.

#13

Maybe they shouldnt do updates while on vacation…

#14

How come, that others dont have that issue… only you on your pc? It’s always easy to blame someone else.

For sure Funcom is not really helpful and doesn’t help with any details especially, but as I was in IT Support myself, usually the problem sits in front of the pc. Some bugs just occure for different reasons, to check the most obvious depending on the keywords you provide is common.

Try to figure out why your pc/internet/proxy/firewall is blocking the website/downloadpage/downloadfile as it works for everyone else.

Sometimes it just sucks that it’s your own fault, but it does not help to rage around people who are trying to help you.

#15

As you can see from the start of the post, it happened before to several people. It was a topic in old forum.I disabled the firewall completely. Same with Virus scanner, I even uninstalled the virus scanner before I even started this post.

#16

wow and again, I have this same problem again, in less than a week. I never got a response from funcom when it happened to me, when unconquered update came out… I went through the ENTIRE support forum and tried everything! I had to literally DELETE EVERYTHING funcom related on my pc and reinstall it all. MY ISP IS NOT THE PROBLEM FUNCOM!!! now here again, after an update on Thursday, i Can not log in again and bam same thing as everyone else in this thread… Patcher did not update successfully. and guess what… I run windows 10… Well hubby comp now also will not update either and he runs windpws 7. We are both hardwired into our modem… which is a BONDED DSL business grade inet connection. I have GUARANTEED 12-14 MD download and 1.5.2 MB upload. So here now my hubby is having to do the same thing as me today and both of us have to delete everything on our computers having to do with funcom and REDOWNLOAD the entire game again. This is an error in Funcom programming on the patcher and you all need to fix the dam thing. AND yes we have done the installs with and with out the firewalls on. made no difference unless we completely, deleted everything in our comps and redownload. So yes, I am raging here, I’m pissed cause we have been ful year sub paying players since 2012. We occasionally buy additional funcom points too so, dam it when I pay this much for something, I expect it to work. Sincerely, Zaskia 80 BS

#17

So… I got it to work again and yep had to delete the ENTIRE set of Funcom folders and anything associated with Age of conan to get it to down load and work today. AND even had to turn off my virus protection again, even though it is all on exception list for both my paid for and windows defender crap. So NEVER had to do that before at all before the unconquered update. Except when my old comp died and I got this new gaming rig… and that was way back in september 2018. So again not my computer or my isp being the issue here. This is a defective update file that Funcom needs to fix.

#18

that’s what I was thinking about when I wrote

For example, a failing hard drive can corrupt data and alter the proper functioning of the computer \o/

But that’s Funcom’s fault !

#19

Well even when my OLD comp died, I never had this problem… had an issue a few years ago with local config file and it was fixed in a few hours… I did all that and more with this issue and it would not work. Onyl thing that did was the complete deletion and redownload. Now this new one, which I have only had since 9-2018… is a really nice $1200 sata hard drive HP gaming rig. I have had no issues at all with it with the game, until this unconquered update. And hubby has brand new seagate sata/hybrid hardrive in his rig and a ton of new components including a new case. So guaranteed it is not hard drive issue related in either of our comps. I work from home so I could not go custom rig due to many reputable businesses who actually pay decent wage, have too many restrictions on what can and cant be in computer for CS from home… so I am limited to “brand name” comps. But this rig is great for me and runs the game just as well as hubby now tricked out gaming rig. And it is just frustrating when companies always want to blame the consumer, when it is very obvious it is not the consumer fault. I been doing this a long time and yes I am not an IT master but I do know my equipment and services here at my home and I know for a fact it is not my stuff causing this issue. No hard feeling meant at all. I’m kinda honest to a fault… which some/many people can not handle and don’t like now adays… Zaskia

#20

Is your game installed under Program files (x86) by any chance?