2 issues connecting to friends server

Online Private
PvE Conflict?

The issue is really 2 things. First being somehow the auto restart of the game box got checked some how, and when trying to connect to my friends game, in co-op, it says we dont have the same mods, even though we both do… i cannot uncheck the box, since it does it almost instantly… and even before the box was checked i tried to connect to him multiple times with no success… but the night before we had no issue, or only needed 1 restart… any fix or anthing i can do to fix this? ive already tried to reinstall it, check file integrity… idk what all else i can do, im relatively new to this game…

Hey @ManiacalOwl

We’re sorry you’re experiencing issues while trying to connect. Could you clarify which box is the one checked initially?

If you do not have the mods in the same load order as the host you are trying to join, you will get this message. Load order matters a lot with mods.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.