Abyssal arrows still not giving dmg for abyssal bow

1 Like

I don’t understand.
You get a bow, that deals 33 raw damage, but on an armored target, it’s 15.
Then you add the arrows, which also deal 33 damage, and the final damage is 30.
You doubled the damage.

Plus: how are you able to shoot without arrows? :open_mouth:

Edit: I very rarely use arrows, and I’ve never tried this magic stuff, that’s why I don’t see what is the problem here.

it was designed so that this bow would shoot these arrows, but they did not need to be summoned (i.e. they are infinit as long as the bow exists)
At this moment we shoot the bow with them, but the damage from them is not added.

1 Like


Thank you so much for your report and thorough information.

I reported this issue and we will try to investigate it as soon as possible, meanwhile, we appreciate your patience.

If any more information pops up, feel free to reach out to us :smile:

Hi there. @Xevyr asked me to post a reply here, since he’s still forum-silenced over a lighthearted joke he made in a thread that contains much worse stuff.

Anyway, he apparently found a solution for this bug and wants to offer it to the devs, so they can save time fixing it:

Hope this helps :slight_smile:

EDIT: Images were too small, linking larger versions.


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.