After hardware change, crash when trying to host server (co-op or dedicated)

Game mode: Hosting server (co-op or dedicated)
Type of issue: Crash
Server type: Any
Region: US
Mods?: No


Bug Description:

I recently changed CPU and motherboard on my PC. After this change, I can play single player and I can join servers. However, any time I try to start co-op the game crashes to desktop while loading (The same save works if loaded single player). Any time I try to start our dedicated server the server crashes while loading. Windows event viewer shows an access violation error. More information below the template. I have noticed no other side effects with other games/servers after the hardware change so far.

Using live version of base game and latest stable version of dedicated server launcher.
Not using BattlEye

PC information:
Windows 10
i7-11700k (new)
MSI z590 motherboard (new)
48GB RAM
GTX 1080


Expected Behavior:

Game/server should load normally.


Steps to Reproduce:

Try to start co-op or load dedicated server, wait for crash to desktop.


More information:

I have tried:
Using no mods
PC reboot
Reinstall base game
Reinstall dedicated server
Double check port-forwarding
Checked Windows firewall
Disabled Windows firewall

The log stops in the same general area of the boot process and these are often the last lines the log reaches:

[2021.05.25-15.54.27:895][ 0]Audio:Display: [ConanSandbox_C_2] Not loading environment audio level: Dedicated server.
[2021.05.25-15.54.28:096][ 0]Persistence:Display: WorldPersistence: Loading 0 actors
[2021.05.25-15.54.28:096][ 0]Persistence:Display: WorldPersistence: Finished loading 0 actors in 0.0 seconds.
[2021.05.25-15.54.28:110][ 0]LogMemory:Display: Entered application state ‘WorldPersistenceDone’.


If I try to start the server consecutive times from the server launcher after the crashes, I may get a “Failed running SteamCMD.exe” error and “Failed patching the game server” error popups but not every time.


Sometimes I can catch this section in a log or in Windows event viewer:

[2021.05.24-00.17.57:909][ 0]LogExternalProfiler: No external profilers were discovered. External profiling features will not be available.
[2021.05.24-00.17.57:947][ 0]LogNet: UNetDriver::TickDispatch: Very long time between ticks. DeltaTime: 0.03, Realtime: 9.52. IpNetDriver_0
[2021.05.24-00.17.58:040][ 0]LogNetVersion: GetLocalNetworkVersion: CL: 291664, ProjectName: conansandbox, ProjectVersion: 1.0.0.0, EngineNetworkVersion: 2, GameNetworkVersion: 0, NetworkChecksum: 3975178742
[2021.05.24-00.17.58:040][ 0]LogNetVersion: GetLocalNetworkVersionOverride: NetworkChecksum: 241832509
[2021.05.24-00.17.58:046][ 0]Network:Display: Certificate path env var ‘DW_CERTIFICATE_PATH’ is not set
[2021.05.24-00.17.58:046][ 0]Network:Warning: Code: Loading dedicated server provider id certificate: SecureServerProviderID not set.
[2021.05.24-00.17.58:048][ 0]Network:Display: Looking for dedicated server provider id certificates issued by “C=NO, S=Oslo, L=Oslo, O=Funcom Oslo AS, CN=Funcom Oslo AS”…
[2021.05.24-00.17.58:048][ 0]Network:Warning: Code: Loading dedicated server provider id certificate: No secure server provider id configured, selecting certificate with id #-1.
[2021.05.24-00.17.58:048][ 0]Network:Error: Code: KDS passphrase provider failed to initialize. KDS will at some point deny access unless the problem is fixed. Failure message: Error loading dedicated server provider id certificate: No certificate found with id #-1
[2021.05.24-00.17.58:048][ 0]Network:Error: Code: KDS passphrase failure: Server provider id certificate unavailable: 0x80092004
[2021.05.24-00.17.58:049][ 0]Network:Display: Connecting to key distribution web service wss://ce-kds-winunoff-wdc01.funcom.com:7001/server/…
[2021.05.24-00.17.58:049][ 0]Network:Display: Key distribution web service: Connecting (session: AC3082CE4AE6832B9E138DB7C9EB9B06, mirror: wss://ce-kds-winunoff-wdc01.funcom.com:7001/server/, fail count: 0, retry time: -1.0)


Windows event viewer has a large number of events for Conan during my testing. There are some “Ran out of memory” warnings and a number of errors. Most of the errors are for the lines in the log entries just above this step.

The description for Event ID 1 from source ConanSandbox-PID17584 cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

Code: KDS passphrase failure: Server provider id certificate unavailable: 0x80092004


Along with those errors is an application error for an access violation from Conan for each crash:

Faulting application name: ConanSandboxServer-Win64-Test.exe, version: 0.1.0.0, time stamp: 0x6091cff5
Faulting module name: ConanSandboxServer-Win64-Test.exe, version: 0.1.0.0, time stamp: 0x6091cff5
Exception code: 0xc0000005
Fault offset: 0x0000000000002623
Faulting process id: 0x44b0
Faulting application start time: 0x01d7517e32f0fae1
Faulting application path: G:\ConanServer2\DedicatedServerLauncher\ConanExilesDedicatedServer\ConanSandbox\Binaries\Win64\ConanSandboxServer-Win64-Test.exe
Faulting module path: G:\ConanServer2\DedicatedServerLauncher\ConanExilesDedicatedServer\ConanSandbox\Binaries\Win64\ConanSandboxServer-Win64-Test.exe
Report Id: e3f61641-ef1f-46e5-9730-8d4ecd1f1dd7
Faulting package full name:
Faulting package-relative application ID:


I appreciate any help as I’ve been lost on this for a few days. I haven’t yet figured out how the hardware change may have affected this even after reinstalling the software. Are there any certificates or configs elsewhere that I need to check?

Thank you

Update: After the last Conan update today, I can’t start Conan at all. I start it from the launcher and it doesn’t start. No window appears. I get the same access violation error in Windows event viewer for this crash as well.

Solution was posted by SelinaK. A workaround for a problem involving UE4 and 11th gen intel CPUs.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.