After last update I cannot interact with anything and the game is under an endless loading

Game mode: [Online official ]
Type of issue: | Bug | Performance | Misc]
Server type: [PvP]
Region: [EU]

I write on behalf of my clanmate “Verygod” that is trying to play on official servers 1082 and 1111 after the latest update. Because he can’t use these forums, he can’t write any post (it’s a problem of steps that he needs to complete…)

Game unplayable

Using maproom for a fast travel from base to an obelisk freezes the loading of all structures. All structures are not loaded into the world. Cannot build anything, still showing that I can place foundations while they are already in fast taskbar used. You cannot interact with anything. I can move through the world, but it is just empty. And I have bases around world. Errorlog is absolutely empty, nothing in, even the time stamp is not shown. I know it from prepatch that it takes some time to load all structures, inventories, even the player namers and clan assignments, but here this time is endless.

Respawning via bracelet off brings me into an endless loading window.
This is same for official server 1082 as for 1111.

Windows is up to date, drivers up to date, game proved via steam and finally de- and reinstalled. Internet connection is ok, checked, resetted.

Since the lastest hotfix I cannot play the game anymore!
Game ist NOT PLAYABLE!!!

  1. Can use only the chat in game
  2. It works like an endless loading session
  3. Cannot interact with something
  4. Event log is empty

Your report seems to be similar to these topics, maybe they are a nice read.
Good luck :slight_smile:

Active: Screen freeze, instant death, false death-loot

( Obsolete: Game Freezes randomly since 10/10 )

1 Like

Seems like a misunderstanding due to language barriers. Thorgal isn’t saying the game or screen is freezing but that things never load. The same thing is happening to me. Large bases will not load in when approached or if I die and respawn in them. Have to camp out then log back in. Then it will load and usually but not always things will work normally for a short period of time. Most of the time however neither mobs nor npcs will load in and there is insane lag, 5 to 10 seconds, when trying to open doors. It’s almost like being desynced from the server.

My Event Log is also completely blank. Absolutely nothing, not even server stopped/started messages. I’ve had other people blow up foundations that I’ve placed as a test, while I was standing there watching, and the log never updates. This is only on one character on one server as far as the event log goes. I have had the lag on multiple servers, all official.

I’ve noticed via Resource Manager that when the lag is happening CE is sending large bursts of data to me roughly every other second, fwiw. This doesn’t happen when things are normal.

1 Like

Seems I can’t edit so a quick addendum: After checking characters on other servers their event logs are no longer working either. They were but apparently that was before the last hotfix. So whatever is causing this may be tied to the account as all these characters are on the same account. If I log in with a second account, same computer, the event logs of the characters on the second account do still work.

Did you wait long enough, as it can take minutes ive been told.

My max is about a minute.

My point here is that at first i just exited or alt f4’d thinking the game crashed, but it froze, and all was eventually loaded after a minute+.

Note that the character really froze midair in a move so it really looked like a crash.

Waited various times from 5 to 20 minutes. Base never loads at all. Not a single piece of it.

Did some further testing tonight. If I create a new character their event log will work fine. It’s only the old characters that have blank event logs that don’t. The main thing I’ve discovered is that opening the event log on the bugged characters is what triggers the lag. If I never open the log I never get the lag and bases along with everything else will load properly. The instant I open the log the lag hits like a freight train every single time and necessitates camping and logging back in to fix it. Hopefully that’s helpful to whoever is looking into this.

I’m going to leave one of the bugged characters logged in overnight with the event log open on the off chance that it’s a very large amount of data that has to be sent and it’s just taking a long time as my connection isn’t the best. If that doesn’t work I’m likely to just recreate the character while the 4x exp is still going.

1 Like

No your’e right thats bit too much.

I had some crashing with it but that stopped two days ago.
Its like constant 30 - 40 sec to fully load.

Streaming textures seems to be a used technique in ce, don’t know about it, and don’t know if it has any relation, but it sounds like it could.
It says “Graphine streaming textures” at gamestart of ce.

I’m having the same problem. Up until yesterday my quite large base beside the sinkhole obelisk took between 10 - 30 seconds to load.
Yesterday my wife stood for 30 minutes as each piece slowly appeared, same for me. When I finally made it into the base to log off safely, I logged back on and waited, suspended in mid air, unable to move, 20 minutes later I was able to move. I was unable to interact with anything. Meaning I’m trapped inside my own house unable to leave. I can’t get out to refresh any of my other timers.

My suggestion, and I’m sure some people will object, is that if there is no fix imminent, then decay needs to be turned off until its fixed.

1 Like

The dilemma there is i never dare to reset, beeing afraid the loading hive is beeing damaged/affected.

but 30 minutes wow thats awefull

Raeil and HonkyLips got the point.

The problem is that my friend is inside the server and he can only use the chat because the rest in endless loading, i repeat it.
But he waited for also 20 mins and nothing, maybe more. He tried to suicide himself for spawn in the desert and…nothing, same issue.
So the problem isn’t a large base or a base filled with a large amount of objects.

He also tried to disinstall the entire game and reinstall it, but nothing changed.

Tried with low graphic settings…nothing.

The funny thing is that in solo he can plays without problems…

This after 15 mins maybe? And he continued in this way…

My base is quite large but by no means even in the top 5 when it comes to size on the server.

Also no one else has a problem with my base loading in when they port to the sinkhole obelisk. Its just my 2 man clan.

I think it has something to do with the event log. Before the problem it was telling me about every single detail of how we interacted with the world.
Then it started telling me about what other clans were building. Now it tells me nothing. Its seems like it trying to track way too much for the server to handle.

It has stopped reporting at the same time my base stopped loading.

It definitely seems related to the event log. It may just be me but as long as I never open the event log at any time the game will play and things will load perfectly fine. The instant I open it, on characters that are affected by this, can tell because their event log will be completely blank, the lag, sometimes not being able to interact with things via the E key and extremely slow loading hits. Exiting and logging back in fixes it for me at least. Until I open the event log again.

As a test I recreated one of my characters that was affected by this. Event log worked on the fresh character, all was right in the world. I played a few hours regularly checking the event log to ensure it was still ok. Eventually camped. When I logged back in it was bugged again. No idea what triggered it. At this point I can only hope the devs can figure this out.

1 Like

Is there a way to disable the event loggin clientside or is that server side configged?

If client you could disable and compare some things.
just throwing in 2 cts, never know.

Good luck

1 Like

New, ram, new hard disk, new router…same problem. It’s definitively a problem reletated to the game client or event log or whatever you want.

Let see if something will change with this last patch/fix.

I think it could be related to the static World beginning to load all assets as you walk around the map. On some processors like amd seems to perform badly compared to others like intel also. My sugestion is lower all graphics and cap fps to minimum see if it at least loads.

He did it…nothing. And before the update it was all ok.

So i don’t think it’s related to the graphic settings. He tied also with a low graphic setting and other stuff, but nothing.

And, UPDATE, he tried to play after the odiern patch/fix, but nothing.

This topic was automatically closed after 7 days. New replies are no longer allowed.