Cannot interact using E, game lags

Game mode: Online official PVE
Type of issue: Bug, Performance, all of the above
Server type: PVE
Region: US West

I’ve been playing for the last few hours with minimal bugs but now I can’t even interact with things like my doors and benches at The Mounds of The Dead. I just finished building a small fishing hut on the water right before this issue started. I’ve tried logging out and back in with no success, and I even logged completely out of Steam and restarted. Checked my internet connection and it’s not on this end. I can’t even retrieve my body because the game is gitched so bad. Removing my bracelet did nothing. Half the time when I try to restart the game I can’t even use my toolbar or move, I can only look left, right, up and down. I’m not the only one to have this issue on this server (which needs some severe work). I have no mods and am on an official PVE server #1745

Update: Just for curiosity I ran out of the Mounds area and ran back to my main base frequently logging in and out. Apparently it’s a severe sync issue and/or lag in that specific area because once I got past C-11 on the map I could see the normal buildings and everything is working as normal.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Log a character in B-11 area, otherwise no other way to reproduce issue.

3 posts were merged into an existing topic: Buildings not loading, desyncing from the server - Feedback thread