After some 20 mb updat video loads instant, but servers are all offline

Game mode: Main screen after instant loading…
**Type of issue:**Performance/bug
Server type: browser menu
Region: Game


Before i was writing about long intro video, well took a day now, and now it’s loading megafast after some mini 20 MB update of game… So but now there is another new problem, i can’t join anymore to any server, but video loads fast…
says connection timed out … to every server cant even join directly…
http://prntscr.com/tqhxx0

this is because video now loads instant?


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:
1.
2.
3.
4.

Hi @NeoTheMatrix, could you please try to verify the integrity of the game files through Steam, and ultimately try to restart your router?

Does the issue happen with dedicated and official servers, and are you able to go on singleplayer?

1 Like

Router - done : not fixed
Happen - randomly ( basically i got kicked from official, it was like runned tru black galleon and i sudenly could not loot any dead bodies, 10 sec later got kicked…) after game 30 min nothing
Verifyed game too - in total i was not able to join any game for 60 min… then just like at 20:00 i could join again… dunno not happened again, but this is like once per week… only last week it was only 10 min… today almost 6 hours…

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.