ALl craftable items at all workbenchs gone. unable to repair an item

I logged in and farmed some materials. I got items cooking in multiple stations. I then grabbed my lvl 3 armor thrall and threw him into the Advanced armor workbench. As soon as i did that i noticed over 80% of the armor patterns I could craftr where gone. I removed the thrall and then no armor patterns appeared. I went around to all my other workbench’s and there is no craft able items shown. They are all gone. I even grabbed my constructions hammed and everything is also gone. I cant craft anything. I then tried to repair my tools & armor but also that option is gone .
I tried resetting the game, verifying the files on steam, restarting PC and then finally uninstalling and reinstalling game with no luck.
Hopefully someone can help me out.

I play in single player mode Offline. I have no mods and haven’t messed with any of the games settings.

i figured it out. All my points i assigned into everything reset . so once i reused them all everything reappeared

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.