Named crafter thralls have lost their knowlage to make flawless weapons and armor


#1

Game mode: [Online | Singleplayer]
Problem: [Crash | Bug | Performance | Misc]
Region: [Here]
All
[Free text
After the removal of the Halloween event crafter thralls have lost all knowlage of how to make flawless weapons and armor,also some things in the feats need to be searched to find them as they are missing
Steps on how to reproduce issue:
1.log into game
2.try to make flawless items
3.scratch your head and think wow
4.log out and play a different game


#2

Just fyi if you want to keep an eye on these it may be related to T4 crafting thralls forgot how to make flawless gears and weapons? (and BUG | Werk of the Lost Tribe Cimmerian epic flawless but not nonepic flawless)

Also, @SirBowen would you know anything about this?


#3

The Werk of the Lost Tribe thread has nothing to do with this “Post Halloween update” Bug. Werk cant build this in general.

Back to the issue i know about this thread and some temporarily solutions till it get fixed.

and

and a good YT clip


#4

I rent my own server and I can confirm this. I’ve spawned all Blacksmiths even Purge Blacksmiths to place on benches (I’ve tried both benches) no legendary weapon repair kit they all make same recipes. The purge carpenter doesn’t make branches out of wood. The purge alchemist makes the black dye, the tar but not the white dye. You also have to take them off and put them back on again to see recipes. I haven’t checked the armorers yet. I know you can get a special recipe from the purge one. By the way. I actually had a purge and caught the carpenter that way I didn’t spawn him in and still no special recipe.

I rented my own server to have legendary thralls. The purge is broken on official. I Pretty much wasted my time. :woman_facepalming:t2:


#5

White dye is also still there but cant be seen because of the known bug. All recipes are still there.
Remove the Thrall or sometimes click just the filter twice might help, if not simply use the search function till Funcom fix it.


#6

I think I saw it in the PC chat on the issue with the recipes. I wish I could give credit to whoever found the work around.

When you are in the crafting menu side of the bench with the thrall in place push L3 then all the recipes will appear that that crafter can perform


#7

It’s already fixed internally


#8

It’s nice that you guys have a list of what’s going on but why do we need yet another website to check on. This and Conan exiles dot com is enough.


#9

Because Trello is better for supporting such lists then updating a Forum post like they used to do. The community demanded some sort of updating bug list, and Funcom listened. Not sure what the problem is.


#10

Have same issue, just click on search bar when in armourers bench then press (enter). Armourers specific recipe’s appear.