All craftable items gone under tanner and armor tables

I logged in and was crafting items under my Advanced armor table and tanning table. Came back ot the tables about 30mins later to check on the progress and all the craftable items I can craft are gone. I check all the other tables and the same thing. I cant craft anything. Also all my craftable structures are gone, the list is blank.
I tried relogging both the game and my PC but no luck.
anyone have any ideas?

Game mode: Single Player offline
Type of Issue: BUG

This is what i did prior to noticing it. I added a thrall to my Advanced armor work bench and noticed 80% of my craftable armor disappeared. I then check all the other work benchs and everything was gone. I cant craft anything at any workbench. I then tried removing the thrall and no change.

check if you don’t have a filter active in the list ( top left of the bench menu near the search option ) ( you may have selected a dlc you don’t own and therefore don’t see anything in the crafting menus )

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.