Torturers table not showing anything to craft?

Game mode: *Online official
Type of issue: * Bug
Server type: PvE
Region: euro 3024
Hardware: * PS4

Bug Description:

not sure if anyone else is getting this, but i cant see anything to craft in torturers table even with T4 thrall working table still shows nothing.

Expected Behavior:


i expected to see things to craft

Steps to Reproduce:

look at torturers table , see nothing available to craft.

U sure u have the feats unlocked in ur characters feats?

Over the past few weeks, I have been having random occurrences of no recipes showing up in various crafting tables.
I havent been able to figure out whats causing it.

The issue seems to go away with time.

When odd things like this happen, a few of the first things I try

Run out of rendering distance and back
Log out, restart PlayStation, log back in

1 Like

yes im sure. was working fine up to yesterday

Then would try pick up the thrall and put him back in and if this did not worked either would relog on the spot

1 Like

Long time issue. =/

In most cases, If your sure you have feat, You pull Thrall off, and place them back on. This fixes it most of time.

When that doesnt work… well. Its worked this far for me. XD

i moved the table and replaced the thrall , works ok now for some reason #confused

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.