Cannot view or craft recipies at any crafting benches

Game mode: Single Player
Type of issue: Bug
Server type: PvE
Region: N/A

Edit: Unable to view or craft recipes at :

  • Armorer’s Bench
  • Blacksmith’s Bench
  • Artisan Table
  • Firebowl Cauldron
  • Carpenter’s Bench

After the latest patch, I encountered a gamebreaking bug. I cannot see recipes or craft items at the any crafting benches. Recipes appear as blank boxes without names. Searching for items by name doesn’t turn up any results either.

I uninstalled all mods and verified the game files before starting a new game to test this. The issue persists. Adding a T4 thrall to the bench enables the flawless variants for crafting, but other items still cannot be made.

Edit: I also tried messing with the filters, to no avail.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:
1.Placing a crafting bench
2.Activate it to see blank boxes where recipes should be
3.Adding a T4 Thrall makes certain weapon or armor recipes available

Check your filters on the benches. top right corner there is group of filters you can turn on and off.

I did, but that didn’t help either. I don’t think it even changes the number of blank boxes I see.

Feo, I’m not sure what you mean by verifying the game cache; probably beyond me, but if that does not mean using Steam to verify local files, I suggest you do that.

Other than that, I am out of suggestions.

Good luck !



Yeah, that’s what I meant! I think I’m going to try reinstalling the game next and see where that gets me.

Hey @Feo (beauty is in the interior though)

Welcome to our community.
Did you have any mods installed in your game?


Same bug for me on Official PVE Europe 1300. Now the bug extended to others benches.

I verify Steam Files, same problem. I take the bench and drop again on the floor, but same problem.
Disable and activate Filter, same problem. The UI is broken.

Other bug i’m connected now, all Attribute and recipes are reset. I think the online server database is corrupt.

No mod, it’s a fresh install.

Hi Ignasis! I had mods installed initially, but removed them to isolate the source of the problem. The bug was still present.

I have since reinstalled the game and I still cannot craft items from either of these benches.

On this bench for me:

  • Armorer’s Bench
  • Blacksmith’s Bench
  • Artisan Table
  • Firebowl Cauldron

After relog, All Attribute and recipes are reset.

Server: PvE #1300 Official EU

I don’t have mod installed, and it’s a fresh install. The bug is on the server not the client.

Blacksmith’s Bench Bug Screenshot

I just checked to see if anything else was affected after seeing Gunta0’s reply, and I get the same bug with the:

Artisan Table
Firebowl Cauldron
Carpenter’s Bench
Blacksmith Bench
Armorer’s Bench

So basically, I only see black boxes for recipes on every craftable workbench.

Your Attributes and recipes are reset?

That’s the only part I am not experiencing. I continue my game with the same attributes I had when I left. I am playing singleplayer, if that makes a difference.

I don’t know what you mean exactly by recipes resetting.

When I logged in the server reset my attributes to 0 without me doing anything. And it’s been totally bugged ever since.

My aptitudes are reset, i select again the aptitudes and now the bench are OK.
Bug resolved for me. But I don’t understand why my skills were reseted.

1 Like

That is certainly odd. Sending note to our team and see if they can find the cause.
Thanks for your feedback.

Game mode: [Enter game mode here: (Online official | Online private | Single-player)]
Type of issue: [Enter one of the following: Crash | Bug | Performance | Misc]
Server type: [Enter one of the following: PvP | PvE-Conflict | PvE]
Region: [Please enter your server region]

[Describe the bug here]

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. all my crafting slots appear empty
  2. the workstation; personal crafting; blacksmith etc
  3. it seems to be working fine on multiplayer public servers
  4. it does not work in my home/ coop game

single player/ bug/ PvE / Asia server


I have a screenshot on steam but cant share the URL

1 Like

It’s similar to

Verify if your Aptitudes are reset.

Have you tried verifying your files?

1 Like

thanks for your quick responses- I found a fix in the steam community discussion >> Ion wrote on 26 May, 2018 @ 11:10pm "
In your install directory (Something such as C:\Program Files (x86)\Steam\steamapps\common\Conan Exiles\ConanSandbox\Saved) there is a batch file called “CheckGameDB.bat”. If you run this it will look at all the single player backups and tell you which ones are ok.

Rename “game.db” to something such as “game.db.old”. Make a copy of the backup file you wish to test (the “game_backup_1.db” and similarly named files). Rename the copy to “game.db”.

I did this while Conan Exiles was running at the menu screen, so having it open shouldn’t matter. When I loaded the backup by selecting continue singleplayer it loaded me from my last death."

1 Like