All players and admins having issues placing building parts near the river north of riversend up to the bridge C10 & C11, D10 & D11]

Game mode: [Online private server PC modded]
Type of issue: [Bug]
Server type: [PvE-Conflict]
Region: [US]

[All players and admins having issues placing building parts near the river north of riversend up to the bridge C10 & C11, D10 & D11]

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Can place thralls and some placeables in the area
  2. Cannot place building materials like foundations and walls, etc. in the map area of C10 & C11 and D10 & D11.
  3. Sometimes receive message that says ‘Failed to place building item’.
  4. Modded server, tried mod reorder and reboots.

Also, when you attempt to place a foundation, it just disappears. You can count down the foundations deplete from your inventory as you try to place them…they just disappear as you keep clicking.

Foundations that disappeared do not show up after server restart.

It does not matter if it is mod material or vanilla - now it seems to have spread to Godsclaw.

No one else having this issue?

Just wondering 2 things in case it might help. First, what is your mod list? And second, can you duplicate this while running the game without mods? If I’ve misunderstood and you have duplicated without mods, my apologies.

Hi @croozi, can you confirm that the issue is happening without mods?

Are you hosting the server yourself?

Could you please share screenshots of the exact areas where the issue is happening?


Mod list:
Stone statues
Sexy Silent Legion Armor
Barbarism and armors
Fashionist v3.3.0 (DLC compatible)
Stygian Building Kit
Glass Constructions and more…
Lemurian Architect
Less Building Placement Restrictions - v7.1.6
Endgame Extended Weapon Arsenal (EEWA)
EEWA - Ultradimensional Feat
Better Thralls v1.9.9
Unlock Plus (with Pickup) v1.4.1
Emberlight 3.0.8
ExilesExtreme - v1.4.72
WARRIOR Mutator for Conan Exiles
Savage Steel Vol I & II
IMMERSE RP : Buildings & Placeables Decor
Kerozards Paragon Leveling - A Multigun Refresh - v2.2.5
Shadows of Skelos - Extended
The Age of Calamitous - +RP Add-on
Pippi - User & Server Management - v3.3.2

1 Like

Pretty long mod list, Croozi, and I hope you enjoy them. I know zero about mods, but associate with modders and have learned several things.

First, modders work hard to add pleasure to your game, but there are interactions between mods that are not apparent and can cause troubles, undefined and unknown.

Secondly, those interactions can be overcome (often) by varying the load order. Essentially, the last mod overwrites any conflicting code above it.

Third, until you can recreate the problem without mods, there are few here that can help and since the modding community is a separate function, Funcom cannot help.

So, /tiphat to the modders, but until you have seen the same bug modless, not many here are able to give you much help.

Having said that, here’s what I would do:

  • Start a single player game without mods and look for the problem. I suspect it will be gone.
  • Start a solo game with all the mods and see if the problem persists. I suspect it will.
  • Next, remove the top half of your list. If problems remain, remove the top half of the remaining ones.
  • Continue until the problem goes away. Keep up the process of elimination until you have it narrowed down to one or two mods. Get in touch with the modder through Steam and tell them of the problem.

Good luck !




Excellent advice - the old split the circuit troubleshooter - you must be an electrician or circuit tester or in cabling…IT maybe?

1 Like

At one time, mebe? Actually, elec tech in the corps, but that was many, many moons ago. Good deduction on your part. The process of elimination is common sense, but common sense is an uncommon virtue,

Good luck !




@Hugo While checking the Sandbox logs I found this while trying to drop pillars as a test in the area…

[2020.07.19-22.33.03:867][ 68]building:Warning: Code: ABuildingBase::CleanupEmptyBuildings - Found an empty building after loading, destroying it: /Game/Maps/ConanSandbox/ConanSandbox.ConanSandbox:PersistentLevel.VAT1PillarBP_C_8

And here’s an old thread where is wasn’t resolved…

The proposed solution was a problem with an Acheronian piece from the The Shadows of Skelos mod, but I only recently added that mod this past week and our problem has been happening for months.

If your mod order is the one posted above, have you tried re-arranging your mods in the mod order advised by the respective modders. For example, you can find the mandatory mod load order for LBPR here:


Yes, the mod list that I posted above is out of order. I have tried reordering my mods with no improvement, thanks! I always load Pippi last and Unlock+ first.

I was hoping that Funcom would get something out of this log entry though…

[2020.07.19-22.33.03:867][ 68]building:Warning: Code: ABuildingBase::CleanupEmptyBuildings - Found an empty building after loading, destroying it: /Game/Maps/ConanSandbox/ConanSandbox.ConanSandbox:PersistentLevel.VAT1PillarBP_C_8

As Jim says, it’s not a vanilla bug, it’s a mod bug. Jim also already offered a way to help determine the issue.

As Narelle says, your load order needs work. LBPR says “mandatory” load order for a reason.

Next, AoC has bugged magic. Everytime you use a spell, you cannot build or place anything within 10 feet of your character. It’s resolved by having the bugged player remove their bracelet. That will fix the issue until you use magic again. At which point, you will need to do it again.

Finally, since you cannot build in specific locations, that could also be your clue. You probably have a bugged placeable from a mod somewhere that’s throwing things off. Up to you and your players to figure out which one.


Thanks, MG. That is what I have been doing this past week is looking for building material that is under the ground perhaps misplaced or left behind by someone who pulled up their place. That has fixed buggy building in the past.

I don’t want to remove AoC because it would destroy most of the large open (RP) buildings that we have in place.

As for Jim’s recommendation, I’m having problems replicating the bug. So it has to be a bugged placeable or foundation…

I saw a thread above where Shupa found the acheronian bed to be the culprit but I just recently added SvS and this bug has been here for over a month and seems to be spreading oddly enough.

I didn’t say remove AoC. Read my statement again.

Croozi, I often use this when trying to locate the center of a landclaim and the foundation that causes it. If your results are intermittent, it may not work for you, but …

Craft or generate 10 free standing rad torches and place them around the edge of the problem, just outside of the area. In my case, it’s landclaim; in yours, error message. The offending anomaly will be in the center and the lights are bright enough to easily see in the daytime. Go to the center and admin-spam DestroyTarget to eliminate any player built item. That particular command has a large radius and you may want to bind it to a key; see the very last section in Keybindings to do so. I tend to do this in Ghost mode so I can underground also; if there is natural structure above, there also, as you rise. Mine is on a 50ms repeating loop with KB macros.

Good luck, but I still have the feeling the problem lies with the mods, not an item.



You misunderstood me. I didn’t say that you did. I was just stating. It’s hard to troubleshoot with this mod installed. I have removed it before and learned a valuable and painful lesson. So I am gun-shy with mod removal. I have removed just about every other mod one or two at a time and added them back. Thanks for the input. I would like some clarification though about mod order. I use GPortal as my host. I go to the mod panel and I load them in the correct order. The top of the list loads first… #1 - #26, right?

Jim, once again, great suggestion. I will try that method, but I think you may be right.

I will try to get this problem replicated in SP again.

Yes. Whatever loads last takes priority. Pippi is well known to always go first in the load order, and LBPR must always go after any mod that adds buildings or placeables (which consists of most of your mods).

I would never suggest you test problem mods on your actual server. This should always be done on a test server, (the dedicated server app is great for this) and/or in single player.

The point though with AoC is that it’s a specific action that leads to being unable to place buildings or placeables. And that is it’s magic system. You don’t need to remove the mod to determine that. You just need to have your players do as I suggested, remove their bracelet to reset their character. A server restart, in this case, isn’t enough. Has to be bracelet removal.

Unrelated, I know that Stone Statues is buggy for some reason. But I don’t recall why or the specifics anymore, I just know it has issues. It’s probably unrelated to your specific issue, but keep that in mind.


Thank you! I truly appreciate everyone’s input and I have HUGE respect to modders.

Following Jim’s advice - One of my players and I made a huge circle at the boundary of the affected area and tried to find ANY player or mod placed items in the epicenter of the affected area. I deleted a few things and restarted with no remedy.

I am back to reordering, removing and adding back mods and trying to replicate on my SP/Dedicated.

Here’s a map of the affected area (No one can build within the black circle):