An observation about closing loot boxes with "E"

Game mode: Single-player
Type of issue: Misc
Server type: PvE
Region: My game room

I had initially associated the inability to use “E” to close a loot box with server vs. shown position of the dead NPC, but noticed something else today.

It only happens when I empty the box.

When I partially loot, leaving one or more items in the box, “E” works fine. It’s worked for me over a hundred or so loots, farming the Pagoda of Endless Lusts for T4s.

I even combined the effects, looting one item, E-closing the box, re-opening it, looting all, and tried to E-close it: no dice :stuck_out_tongue:

Please see below…

(Local server on my PC, build 116518/20242, no mods)

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Kill an NPC
  2. Loot one item of multiple in the box and close it using “E”
  3. Re-open the box and take all items
  4. Try to close it with “E” and fail
  5. Close the box using the escape key

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.