Animal horse cannot be built

Game mode: [Online | Singleplayer]
Problem: [Crash | Bug | Performance | Misc]
Region: [EU]
Server: 3040

I tried to build an animal horse there but unfortunately I can’t build it. Not enough contact to the ground
I have 100 stability and there is enough space. Please help

Steps on how to reproduce issue:

Animal Pens are notorious for being difficult to place on building pieces, even with enough space, they’re better off placed on bare ground.

1 Like

On my server, a clan built two on top of each other. In between is just a ceiling panel

Have you tried increasing and decreasing the height? Also do you have hanging lights inside?

Yes, I try it.
I ask my mate too. Maybe it is possible for him

Hey @Cerebro

Wedge foundations are known for causing issues like the one you described in your post. It is possible that this is the cause of your mishap. Try increasing the area covered by normal foundations so it covers the base of your animal pen and see if that fixes your problem.
Our team is aware of this and they’ll look into it.
Thanks for your feedback.

1 Like

you were right. I changed them and now it worked. many thanks !!


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.