Animal Pen unplaceable Despite enough Space

4 Hours gathering and building, 20 minuets trying to place it, figured I’d try it in admin mode, Unplaceable. According to forums it should be 8x10x3 L/W/H to be placed? What’s the deal here? I’m really enjoying Siptah and the new two islands, but building something for 4 hours because it Unplaceable everywhere else and then STILL not being able to place it is ridiculous, Is it no longer allowed to be placed upon foundations? If that is the case please add it to the description to stop time wasting in future.

Game mode: [Single-player]
Type of issue: [Bug]
Server type : [PvE]
Region: [N/A]

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Build in Area
  2. Attempt to place Animal Pen
2 Likes

eleven
you need eleven foundations width unless you want to play with placement issues
as for height last time I built one foundation on a flat area was enough

I’ve tried adding foundations to either side on the structure both Normal and Wedge and its still not placeable. Just once again states “Not Enough Contact with Ground”. After fiddling about with it for awhile I’m able to get “Not Aligned enough with the Ground” However any changed to alignment once again return it too “Not enough Contact with ground” or “Overlapping with another object or Terrain”. After once again entering Fly I’ve managed to Finally find a pixel where it is placeable after several adjustments however without using fly I wouldn’t of been able to place it let alone find it. Thankfully I’m in single player and not on a server where Fly isn’t usable. I hope the placement for this improves greatly before full release.

that’s where LBPR comes in handy, you can ignore this kind of issues

2 Likes

I hear you on trying to find that magic sweet spot on placement.

As one who plays on a server without fly, I end up making temp stacked sandstone pillars to climb to get to that perfect height for a fine-tuned placement.

I use it for placing all the large structures: maprooms, pens, alters… nudges mouse a pixel at a time… falls off pillar scaffolding

1 Like

Agree, mostly a must have in my more serious playtroughs. Still all can’t use mods, so still an issue.

In my experience, once more, wedges don’t make it easier. I build with wedges mostly only as add, for the look, not to place my buildings on. They’e way to instable, and tricky.

This is a really good idea. I do the same thing, build a stack of 3-4 sandstone foundations, climb up and then place the building or temple. When done, just break the sandstone foundations down.

1 Like

8 wedges wide isnt the same as 8 regular foundations wide, and you’ve got a rather odd shaped platform there. Assuming each side is 1m, the distance from side to the opposite corner is only .87m or so.

Never had an issue placing animal pens with a 9x10 base, and I can almost guarantee you have the back end of that thing hanging off the platform in the video

Regretably it wasn’t, I made sure to lower it through the platforms to check where the back end was and there was enough space for it.

The foundation is actually 12x10. The stairs is the main reason for so many building errors that show when placing the pen. After you set the foundation, then you can build the 10x8x1 inside the 12x10. Now try to place the pen, it will fit. After it’s placed you can complete the 10x8x3 with a closed roof.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.