Animation Bug prevents attacking/harvesting in single player

while that very well be, theorize possibilities and eliminating them helps narrow down the cause.

It could be a specific use case with a specific weapon that requires a specific set of events to happen in a specific order. However if for example the Thrall using a hatch some how fixes it that may actually point to the animation mess up occurring with a hatchet. So getting as much data as possible even negative data in this case is a positive.

I’m more trying to find out what it isn’t with the slim to none chance of finding out what it is.

To be honest everyone that had this happen in EA should have likely tried to do this then. (Though there are fewer large bugs now so it may be easier)

It’s really quite simple to see whether or not your character model is broken. What causes it, I don’t know, but it happens when you load into the game. I’m guessing a lot of people don’t notice at first unless they immediately try to start gathering resources or killing something because it’s something you won’t notice at first.

When you load a game just look down at your body in first person view, if you can see down your neck and into the inside of the character model, then the aim offset is broken and you may as well just remove your bracelet right then and there. Ever since this issue first started showing up in EA doing this has become essentially a reflex for me.

I don’t think I’ve ever used the Stygian Spear, but the Iron Pike is something I try to get as soon as possible. The time when I first experience this bug would fit somewhere around the time when I unlock the Iron Pike, so you theory may have some validity, and sounds like a more likely cause for breaking the character model than thrall placement. It’s probably worth checking out.

1 Like

Hey people,

Quick update: Thanks to the savefiles you’ve been sending to us we’ve been able to replicate this issue internally and see the problem in action by ourselves. Our team will look into it now that they have something to work on. Thanks again, immensely, for your help and patience :slight_smile:

7 Likes

Good to hear :slight_smile:

1 Like

This is the physics bug I was talking about that seems to affect thralls as well. It’s also definitely connected to the wheels.
It’s caused by adjusting your character’s height during creation, but it doesn’t kick in until you place a wheel and change your clothes. And if you destroy that wheel and reload, the bug goes away until you place another wheel.

This could be related, but this bug affects characters of all heights so I’m not sure.

Glad to see you guys were able to help them track it with your saves.

Is your character still fixed from that hatchet testing?

1 Like

I don’t recall saying player size was affecting this…?
Simply pointing out thall placement was discovered to be a part of it. I mentioned breaking them because the 1st time you would encounter it is when you place your 1st thrall, which you would need to break 1st.

The fact it happens to you without thralls is interesting actually. Are you playing multiplayer or solo in those instances?

1 Like

It was in regards to something someone else said further up, but that’s the previously mentioned physics bug that effects hair and clothing - I still haven’t figured out how to reply to more than one person on this thing and you were the last person in the chain, my man.

And it’s solo, as far as the thrall placement. At the risk of sounding like a broken record - it strikes whenever your character model gets loaded.

NOW: this is where things get sticky because I always play singleplayer so if it happens, it happens immediately - I don’t how this is effected if you play online and your character is technically already spawned but just unconscious in your base; yeah, you gotta load into it in your client but for the game you’re already there and it doesn’t need to spawn a new ‘you’. I’m actually hoping to hear what the cause of this was when they fix it.

1 Like

haven’t been able to load in… my test last night suggested no… but I want to test a little to see.

Though I offered they never asked for my save (with the mod in place it is better to have gotten full clean saves anyway and I don’t have a clean one with it, though it was installed after and solely to deal with the issue and does nothing but change the character model)

It is interesting I didn’t know that was caused by the Wheel. I’ve never put that together. I also always just reserved myself to the bugs and there were also usually much worse bugs in the game. (Though I find it interesting that they have never removed the slider… or fixed the bug. )

If it were tied to the wheel though that would have to mean it was also an issue in multiplayer as I’ve had the physic bug online. Yet it doesn’t happen there as far as I know… which suggests that it would be something “server” side that occurs in single player but doesn’t happen in multiplayer.

That though would only be the case if they are indeed tied. At this point I will let them work and if they need info I think the community can help as they are working with us.

I can say I don’t know why it worked last night but did not work today. I tried the exact same thing didn’t work.

Basically it’s time to wait and let the devs do their thing.

just a reminder this is still occuring and there is no trello note. That means others are making threads. So I’m just going to bump this as a gentle reminder. As well as to link to the other thread in case that threads OP doesn’t add here.

Game mode: Singleplayer, Multiplayer
Type of issue: Bug
Server type: Any
Region: Any


Can’t hit or aim vertically, weapon or tools wont follow the cross hair.
This bug seems to have been reported before but i didn’t see any fix for it.


  1. Not sure how this happened, i have tried to restore settings, suicide, re-create character, start new game etc. nothing works. This is happening in both single-player and on multiplayer. Seems this bug is only happening to me.

Is your mouse cursor itself off too? Have you checked that your resolution matches your monitor?

My resolution and mouse cursor works correctly. Aiming Horizontally works as intended. When aiming vertically the animation wont change. Its like the character animation is locked.

@Kaziklu is this the same, or similar bug, that you started that other bug report thread on?

are you playing single player or online?

If Single player try using the Mirror Mod. It has been recreated thanks to others sending game files to the devs. So a fix will come.

I can say I have never experienced it on Testlive with the same saved file copied into it but; that could just be coincidence more than anything. What that means is something fixed in test live may have fixed this too and when that goes live (fingers crossed next week) we will know.

If it isn’t fixed the Devs are looking into it. I do wish there was a Trello note about it sadly there isn’t right now. By all means add this to this thread as it is still open. I suspect that the devs and Mods have an easier time seeing it as a real issue with a single long thread that pops up as a reminder than many little ones.

Alright so i found a fix for this.
Delete all the files in C:\SteamLibrary\steamapps\common\Conan Exiles\ConanSandbox\Saved\Config\WindowsNoEditor, and the game will create clean files (Your settings will obviously be reset). I guess there is hidden settings or maybe some corrupt file or something of that nature going on here.

Interesting, I am curious to see if the fix sticks for you and if it helps others as well.

Editing this just so there isn’t confusion.

Sadly this did not work for me. Initially it did seem to work however once I shut the game down and had dinner, I reloaded and the issue came back.

This makes sense because the issue can be passed with just the saved game file. As Devs were able to recreate it with that. Which suggests the OP issue was separate from the wider issue.

If taking off your bracelet doesn’t help the issue for the rest of a play session this solution may work for you… however if taking off the bracelet does work (committing suicide) it is likely that this will not help.

3 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.