Another player's decay timer refreshes when I look at it

Game mode: [Enter game mode here: (Online official)]
Type of issue: [Enter one of the following: Bug
Server type: [Enter one of the following: PvE-Conflict ]
Region: America

A few days ago a player near my base let their base decay, however 2 torches and a statue remain. these 3 items will not decay and their timer refreshes when i look at or go near them and it will not let me get rid of them.

i have tried moving my items away from it and it still does the same, it prevents me from building in that spot as well.

my ID is Linchpin#86407 / Official Server #1823 PVE-Conflict

the other players name is Samurai ( I tried to upload a picture but since i just signed up it will not let me)

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. I walk to the statue or 2 torches and hit tab
  2. the torch/statue displays “Samurai” not mine
  3. decay timer then matches mine without error

If you build close to other players palisades, fishtraps or torches, the timers will fuse. This is an old bug that’s hard to fix because it most likely requires a complete decay system rework.
To put it simply, you’re resetting the timer.

Best regards.


so no way around it, or way to fix it outside of letting it decay?

Or you could demolish your base yourself and rebuild a bit farther away from those torches.

1 Like

i put more distance between and looks like it is decaying differently and not refreshing anymore. so hopefully that fixed it. thanks for you response

You’re welcome.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.